Welcome! Log In Create A New Profile

Advanced

Configurations and Hardware Solutions

How to configure specific Hardware 
Subject Views Posts Last Post
Sticky

(Solved!) Wireless problems / Wicd install / Gem

by ndegekubwa
5,709 14 04/26/2016 04:01AM
Last Post by Bohatyaor
Sticky

(Solved!) Keyboard/Language Layouts

by Andrius
9,801 14 12/09/2011 04:17AM
Last Post by theblackpigj
Sticky

(SOLVED!) gdm keyboard problem

by rah
3,641 3 09/08/2011 01:56PM
Last Post by anu
Sticky

(Solved!) Resolution / Display setings

by XYPEROX
4,336 7 08/25/2011 06:02AM
Last Post by anu
Sticky

(SOLVED!) - No internet access!

by wmichaelb
3,221 6 08/25/2011 05:57AM
Last Post by anu
Sticky

(SOLVED!) ntpdate not running / auto set time

by martinwprior
2,503 4 08/25/2011 05:15AM
Last Post by anu
Sticky

(Solved!) TV-out suport (nvidia)

by anu
5,159 6 08/25/2011 02:57AM
Last Post by anu
Sticky

(SOLVED!) Shutdown problem

by EricMGB1974
5,453 20 07/03/2011 06:52PM
Last Post by Mako_Elite
Sticky

(SOLVED!) GRUB /(duall) Boot failures

by Jedidyah
3,101 17 05/17/2011 08:21PM
Last Post by Jedidyah
Sticky

(Solved!) Disable sound on wakeup

by jschall
2,047 3 03/22/2011 07:19PM
Last Post by she_died
Sticky

(Solved!) NVidia could not open the device after Systemcrash

by bohnor
3,634 4 03/22/2011 06:50PM
Last Post by she_died
Sticky

(SOLVED!) Windows mount settings ? / RW

by bandario
2,677 5 03/12/2011 03:14AM
Last Post by bohnor
Sticky

(SOLVED!) Dual Boot with Windows (XP, Vista, 7)

by rasta
5,438 56 01/20/2011 06:55AM
Last Post by berbatov
Sticky

(Solved!) Elive v2, enable Compiz ?

by wunderschatz
2,137 3 09/09/2010 05:50PM
Last Post by wunderschatz
Sticky

(SOLVED!) CPUFreq. Live and Install mode different ?

by Sigmun
2,044 4 09/09/2010 02:14AM
Last Post by Sigmun
Sticky

(Solved!) No Internet / Ethernet card

by rashwan
4,034 33 08/19/2010 11:46PM
Last Post by serenecrue
Sticky

(Solved!) Elive-2 Topaz and wlan with RaLink RT2561/RT61 802.11g PCI

by gs
2,462 1 03/12/2010 10:41AM
Last Post by gs
Sticky

(SOLVED!) remove startup audio

by Rita G.
2,211 4 03/10/2010 03:30PM
Last Post by DronAn
Sticky

(Solved!) Webcams failed @1.9.xx dev / GSPCA Drivers

by babel
6,280 12 02/23/2010 06:51AM
Last Post by anu
Sticky

(Solved!) Nvidia driver installation

by svgt
2,925 2 02/21/2010 03:46PM
Last Post by anu
Sticky

(SOLVED!) - Stop autoopen flash's & cd's..

by jtwdyp
2,366 4 02/18/2010 06:50AM
Last Post by soad1982
Sticky

(Solved!) hp sound-hda-intel; No sound problem

by voxorb
2,952 5 12/11/2009 09:23AM
Last Post by nrikex
Sticky

(SOLVED!) - eterm problem

by elflavio
2,230 2 09/21/2009 07:47AM
Last Post by Thanatermesis
Sticky

(Solved!) ndiswrapper at boot / missing

by knappen
2,956 11 01/17/2008 01:47PM
Last Post by Viking
Sticky

(Solved!) How to get WPA to work?

by knappen
4,287 7 12/21/2007 03:39PM
Last Post by quan2m
Sticky

(Solved!) Wicd WPA and Broadcom 1390... problem to connect

by Pepo
5,208 2 10/24/2007 03:25AM
Last Post by Pepo

How do I get my Bluetooth speaker working?

by netguy
53 1 02/13/2018 09:12AM
Last Post by netguy

how to disable the 3D effects

by bloop
156 1 08/17/2017 03:59AM
Last Post by bloop

Problem with the Loggin

by kalel53
2,692 3 09/28/2016 09:39AM
Last Post by bjones182

Fresh installation problems

by pier
614 2 09/28/2016 09:36AM
Last Post by bjones182

GPG error

by arefactix
1,322 1 07/21/2013 12:02PM
Last Post by arefactix

XRandr Extension missing

by Gnimmelf
2,468 3 03/04/2012 12:25PM
Last Post by Gnimmelf

CPUFreq reduce CPU speed to minimum

by archwndas
3,171 4 01/19/2011 12:02PM
Last Post by jschall

elive Kdenlive sid Upgrade Install

by xetaprime
2,885 7 08/17/2010 11:08AM
Last Post by she_died

Setting up a wacom tablet

by YorCongressman
4,742 4 08/04/2010 07:27AM
Last Post by STRUPPI

disable touchpad

by Jedidyah
1,863 2 07/07/2010 01:31PM
Last Post by Jedidyah

configure time zone, locales and keymap

by kor
3,277 5 03/12/2010 02:31PM
Last Post by osc

Tethering Blackberry Storm

by berry_blue
4,206 1 01/01/2009 04:22AM
Last Post by berry_blue

ADSL in elive

by maceiras
3,212 1 05/18/2008 05:45AM
Last Post by maceiras

Reconfiguration script FAILS: how to handle it.

by assasukasse
2,930 1 12/28/2007 09:43AM
Last Post by assasukasse