Welcome! Log In Create A New Profile

Advanced

Live mode

Things related to Live CD mode ONLY 
Subject Views Posts Last Post

new user - or not

by msb
80 7 08/09/2014 06:38PM
Last Post by msb

how to install econnman to be able to configure internet...SOLVED

by oldwrinkly
175 1 06/09/2014 11:20AM
Last Post by oldwrinkly

portable os from usb

by ajasei
590 1 01/27/2014 09:17PM
Last Post by ajasei

Live-cd

by Lennart
1,236 3 01/20/2014 02:53PM
Last Post by DRB0000

usb image won't boot (were are the mD5sums?

by she_died
497 1 12/29/2013 07:44AM
Last Post by she_died

Open nvidia driver in live mode possible?

by she_died
530 1 07/08/2013 06:22AM
Last Post by she_died

2.1.40 live USB with persistence??

by wrayc
987 2 07/08/2013 06:19AM
Last Post by she_died

in live cd 2.1.33 the screen freeze

by charlyfox
504 5 04/09/2013 12:09AM
Last Post by Thanatermesis

3G-Modem-dialup

by martinr
549 2 01/15/2013 02:17AM
Last Post by Agust

2.1.23 Initial Remarks

by down8ve
686 1 01/14/2013 04:47AM
Last Post by down8ve

Resolution problem with live mode

by kelevra_it
658 3 01/13/2013 07:01PM
Last Post by RockDoctor

install elive without paying

by rapace1370
1,294 3 09/15/2012 07:00AM
Last Post by rapace1370

Squashfs filesystem failed to mount

by ninjabeirut
2,044 3 08/14/2012 08:31AM
Last Post by andlinux

New fresh

by herostart
819 1 03/08/2012 05:56PM
Last Post by herostart

Invitation code Thanatermesishot smiley

by gtnorte
1,193 2 02/12/2012 12:57PM
Last Post by Thanatermesis

US repositories are missing?

by she_died
936 1 02/12/2012 10:10AM
Last Post by she_died

I paid for "eliveuser@Elive[~]$_"

by pjw
5,066 20 01/01/2012 01:52PM
Last Post by gtnorte

Live USB on Dell Mini 1012 producing an error on boot...

by Isthmus
2,890 13 12/31/2011 07:16PM
Last Post by aprototype

How Do you Make a Live CD Persistent?

by theblackpigj
1,019 1 12/09/2011 04:04PM
Last Post by theblackpigj

how to do persistence?

by nicogelo
994 2 12/09/2011 06:59AM
Last Post by theblackpigj

Wifi on life mode

by jurgen
1,827 8 10/14/2011 05:48PM
Last Post by marakid

problem graphical sistem NO DEVICES DETECTED

by elivetopaz2
1,100 1 07/18/2011 04:41PM
Last Post by elivetopaz2

Error- Problem running the Graphical System

by vaastava
1,370 3 06/11/2011 10:51PM
Last Post by vaastava

How to

by beast325
1,237 2 06/01/2011 02:06AM
Last Post by Jessica

Wifi WEP Issue

by ursabubo
1,324 7 05/19/2011 01:56PM
Last Post by AlexAnteMachina

Problem to boot elive 2.0

by neo67
2,075 3 03/25/2011 04:34PM
Last Post by danielheroux

3g modem - does it work in eLive

by daka
2,072 9 03/03/2011 08:34AM
Last Post by Luzifull33

How to make a persistent elive on USB

by frugga
14,561 13 03/02/2011 08:59AM
Last Post by intera91

USB install not working - Linux first timer

by rasta
2,067 7 02/22/2011 09:14PM
Last Post by she_died

EL 1.7.9 Dual monitor

by zak
2,218 2 12/21/2010 07:48AM
Last Post by Unending_Sorrow

No grub booting with USB stick

by ibux
1,229 1 12/16/2010 07:05PM
Last Post by ibux

special for usb version of Elive & install prob

by LaQuirrELL
1,983 2 10/07/2010 09:24AM
Last Post by she_died

[SOLVED] Anyone else having problems with gpm?

by she_died
1,305 2 10/04/2010 11:47PM
Last Post by she_died

It still rotates through 3 different wallpapers

by she_died
1,187 2 08/28/2010 06:36AM
Last Post by she_died

Drop shadows repeat on each workspace

by she_died
1,143 2 08/18/2010 02:39AM
Last Post by AlexAnteMachina

How to make a Gtk theme appear on the list

by she_died
1,522 3 08/17/2010 09:42AM
Last Post by she_died

lost of xorg configuration on host system

by shadowind
1,244 3 08/16/2010 04:05AM
Last Post by shadowind

Live Cd Xorg problem-Dell 1210 netbook

by lonicera
1,667 3 07/08/2010 05:13AM
Last Post by pola

roadmap for development

by mnzt42yd
1,301 1 07/04/2010 01:08PM
Last Post by mnzt42yd

How to get an Invitation without Possibilty Paying or writing article?

by chinwildchicken
2,704 8 06/28/2010 12:04PM
Last Post by Wilbur289

iso won't burn

by ejames82
1,380 3 05/18/2010 03:56PM
Last Post by ejames82

Live CD won't start the GUI

by FMacBeth
1,981 3 05/06/2010 05:07PM
Last Post by longinus

Graphical Mode, don't start, black screen.

by lucman
1,595 1 05/04/2010 05:39PM
Last Post by lucman

Broadcom 4311 not recognized with the old kernel version/ No fglrx

by mopac
1,449 1 04/17/2010 11:56AM
Last Post by mopac

ATI 4850

by xiro
1,457 3 03/18/2010 04:09PM
Last Post by DronAn

Graphical System didnt start..

by pendulum
1,376 2 03/18/2010 04:06PM
Last Post by DronAn

keeping dual boot

by hvencl
1,426 2 03/17/2010 09:03AM
Last Post by stanca

Trouble connecting to router

by Schnitzi
1,492 4 03/11/2010 01:30AM
Last Post by DronAn

US keyboard

by molen
1,304 2 03/10/2010 11:35AM
Last Post by DronAn

add debian squeeze sources

by molen
1,857 2 03/10/2010 11:33AM
Last Post by DronAn

boot from iso

by eoss
1,892 4 03/07/2010 11:30PM
Last Post by gs

grub-install not present in live cd

by mistrynitesh
1,665 2 03/07/2010 11:26PM
Last Post by gs

wlan and bcm4312 - new problems with RC1 and RC2

by gs
1,963 6 03/07/2010 12:47PM
Last Post by gs

Elive 2.0 Topaz wont start

by atari130xe
1,882 2 03/05/2010 03:52PM
Last Post by Agust

Elive 2 stable RC1 and payment

by xiro
3,421 11 03/02/2010 02:32PM
Last Post by Agust

Live CD Persistence?

by mjmurray
2,218 3 02/18/2010 06:56AM
Last Post by soad1982

Swap space in LiveCD

by Kremar11
1,520 1 02/15/2010 10:22AM
Last Post by Kremar11

programs such as gprted or synaptic not starting in live mode

by gs
1,424 2 02/14/2010 02:35AM
Last Post by she_died

error 17 at boot, can't mount partition.

by 300Z
1,561 4 02/12/2010 02:02AM
Last Post by Lork Scorguar

Sound MUCH too loud at boot

by chattrhand
1,375 1 01/29/2010 12:41PM
Last Post by chattrhand

Cannot Boot with elive Gem on both OLD & New PC's

by shaktoo
1,394 2 01/21/2010 01:50AM
Last Post by shaktoo

Cant Boot to livecd or do anything with elive

by zonestar2424
1,555 3 01/11/2010 10:31AM
Last Post by Mardon

Login and Password during live cd boot

by masonjohnson
2,016 3 12/11/2009 05:07AM
Last Post by masonjohnson

Live CD will not load

by kop316
2,771 4 12/10/2009 01:27PM
Last Post by masonjohnson

Install to USB?

by raprap30
2,165 6 11/21/2009 05:15PM
Last Post by adhikariindia

/bin/sh: Can't access tty; job control turned off

by Thewinator
21,305 17 10/28/2009 04:00AM
Last Post by AlexAnteMachina

elive LiveCD languages

by computerophil
1,611 2 10/23/2009 02:28AM
Last Post by AlexAnteMachina

[SOLVED] Unable to boot : probing edd freeze PC

by Dji_Pih
2,376 1 10/17/2009 07:04AM
Last Post by Dji_Pih

1.9.48 unstable.iso (fixed)

by martinwprior
1,531 1 10/06/2009 09:53PM
Last Post by martinwprior

1.9.44 Stuff

by down8ve
2,034 5 10/04/2009 11:25PM
Last Post by Ruud
This topic has been moved.

1.9.44 Stuff

by down8ve
    This topic has been moved.

devel.version 1.9.41 of 28 august:no desktop on eeepc 701

by gs
1,362 3 08/28/2009 07:58AM
Last Post by gs

Error at Boot Up

by naughtymonkey
1,747 6 08/22/2009 08:14AM
Last Post by phoenix

Live CD just goes to grub??

by fhydan
2,029 7 08/18/2009 04:18AM
Last Post by Torllan

Old version good! Gem bad :( won't load live

by instantmovieman
2,937 12 08/16/2009 12:03PM
Last Post by Mardon

Elive (w/compiz, unstable) and Eee 901

by nipsen
2,512 6 07/06/2009 01:45PM
Last Post by DronAn

Elive 1.0 Gem fails to boot

by thht
3,106 12 07/06/2009 10:47AM
Last Post by Thanatermesis

just starting

by bgast1
1,772 4 05/30/2009 01:54AM
Last Post by Dabz

install help elive compiz 1.9.22-4

by mnzt42yd
1,889 2 03/28/2009 01:28PM
Last Post by nipsen

Elive E17 compiz boot problem

by jolebole
2,064 4 03/18/2009 04:43PM
Last Post by zenmaster

Installer Module downloaded but ...

by gregb49
2,469 4 03/12/2009 05:54PM
Last Post by alexandre.mancilha

elive 1.8.8 cannot Install

by nodame_lover
1,727 2 03/12/2009 01:17PM
Last Post by 88SUPAKILLA

no install on my old Gateway

by 88SUPAKILLA
1,682 1 03/12/2009 01:06PM
Last Post by 88SUPAKILLA

Have to use default boot of Live "CD" on Eee, but that's OK

by jejones3141
1,789 1 03/12/2009 03:10AM
Last Post by jejones3141

Help with pppoe Internet connection

by LinuxFan
1,517 3 03/04/2009 03:33PM
Last Post by Cyber.Druif

Contents of Live CD

by aragilar
1,490 2 02/27/2009 05:34AM
Last Post by Mardon

BlueTooth Does not work

by phillfri
1,809 1 02/26/2009 07:30PM
Last Post by phillfri

Persistant USB? Write to FS???

by downerczx
1,964 1 02/24/2009 11:45PM
Last Post by downerczx

cannot increase the LCD brightness

by Kol
1,904 2 02/16/2009 02:18PM
Last Post by Kol

Installation

by cyber02000
2,005 1 12/27/2008 11:12PM
Last Post by cyber02000

code for stable version

by cyber02000
1,735 1 12/27/2008 11:04PM
Last Post by cyber02000

Just won't install.

by Dagrooved1
2,094 3 12/22/2008 06:24AM
Last Post by ahmed

Curious about Elive

by Giga
1,462 2 12/12/2008 06:19PM
Last Post by revdjenk

Been awhile...

by revdjenk
1,601 1 11/30/2008 06:20PM
Last Post by revdjenk

MD5sum incorrect for 1.9.14 Development Version

by dimeboy
1,643 1 11/09/2008 06:35AM
Last Post by dimeboy

How can I boot from USB the "Elive Linux"? and it is possible to write updates..

by gg
2,025 1 11/04/2008 02:36AM
Last Post by gg

How to create /home on installation

by jdoutt
1,772 1 11/01/2008 08:58AM
Last Post by jdoutt

Boot from cd, install from usb stick

by istvano
2,441 1 10/23/2008 03:08AM
Last Post by istvano

How to pass kernel parameters

by istvano
2,284 1 10/23/2008 02:34AM
Last Post by istvano

Trying to burn a livecd

by Jorge_MAC
1,791 1 10/22/2008 08:21PM
Last Post by Jorge_MAC