Welcome! Log In Create A New Profile

Advanced

Installed Mode

All technical things related to the installed mode 
Subject Views Posts Last Post

Where is the GUI after installing Elive on my Hard drive?

by xcwilson
2,046 1 12/19/2010 09:57PM
Last Post by xcwilson

Is it possible to upgrade from Gem to Topaz?

by atari130xe
2,064 1 12/13/2010 08:44AM
Last Post by atari130xe

Intel_agp driver

by morpheus21
2,896 2 10/26/2010 09:03AM
Last Post by gelo

temperature control

by ndegekubwa
1,891 3 10/23/2010 11:13AM
Last Post by ndegekubwa

Elive 64bit

by borei
2,295 1 10/12/2010 07:11AM
Last Post by borei

resetting Xine

by leanmoha
1,904 2 10/01/2010 03:36AM
Last Post by Mermouy

Tips please?

by tqk
2,003 9 09/29/2010 12:32AM
Last Post by isc43owen

How best to clean out ELive (suggestions?) please.

by tqk
2,905 3 09/05/2010 04:57AM
Last Post by she_died

Tapping the top of the application window

by ndegekubwa
2,486 11 08/22/2010 02:24PM
Last Post by ndegekubwa

is Ureadahead working with elive Topas

by emka
2,059 3 07/21/2010 05:53AM
Last Post by emka

WLAN Connection breaks after reanimating from sleeping mode

by emka
2,042 1 07/11/2010 09:57AM
Last Post by emka

how to activate network settings to connect to wireless router.

by murx
1,993 2 07/01/2010 03:05PM
Last Post by Jedidyah

No devices detected on Gparted

by Heteroptera
4,246 4 06/30/2010 12:36PM
Last Post by Jedidyah

Windows dont fit

by Sarah
1,836 3 06/26/2010 07:21PM
Last Post by down8ve

Problem with SAMBA

by Porris
1,775 2 06/26/2010 05:10PM
Last Post by LinuxNIT

Twin view in Topaz

by pi3573
1,758 5 06/24/2010 04:29AM
Last Post by down8ve

Update - Elive version confusion ?

by ericc
2,878 5 06/14/2010 10:36AM
Last Post by ericc

eeepc1005

by morpheus21
1,776 2 06/10/2010 09:50AM
Last Post by morpheus21

EeePC 1005 cannot find video card

by morpheus21
2,065 1 06/10/2010 09:45AM
Last Post by morpheus21

How to add more diverse repositories?

by bandario
2,013 2 06/09/2010 04:04PM
Last Post by leanmoha

Banshee 1.5.6 and above

by leanmoha
1,596 2 06/02/2010 10:29PM
Last Post by leanmoha

Installer Module and multi-use

by kiodu
1,971 1 06/02/2010 03:09PM
Last Post by kiodu

Wallpaper freezes Topaz

by Vincente
2,232 1 05/24/2010 03:09PM
Last Post by Vincente

ECOMORPH "how to"

by markyt23
2,043 4 05/22/2010 05:58AM
Last Post by stanca

USB identical to my desktop ... How

by sebrittner
1,686 3 05/18/2010 03:59AM
Last Post by no_user_name

Payment Method?

by arby
2,576 11 05/17/2010 05:48PM
Last Post by GDC

ssh x forwarding to a mac

by dennyC
1,668 2 05/14/2010 05:18AM
Last Post by dennyC

Wine not working

by Komputor
1,485 2 05/09/2010 07:45PM
Last Post by Komputor

USB disk locked under Thunar

by sebrittner
1,714 3 05/09/2010 12:48AM
Last Post by Komputor

Installation

by Epiphone
1,976 2 05/06/2010 02:34AM
Last Post by AlexAnteMachina

Flooded "others" menu section

by Jeff91
3,324 3 04/23/2010 10:16AM
Last Post by Jeff91

Audio don't work, internet don't work, can't mount second hard drive...

by andreynazarov
1,734 2 04/20/2010 01:11PM
Last Post by blackbelt_jones

Video capture software

by sebrittner
1,762 2 04/20/2010 12:54PM
Last Post by Squirrel

SUN Virtualbox Installation

by erremme
3,112 15 04/16/2010 05:24AM
Last Post by Squirrel

Fglrx drivers

by Taz62
2,144 3 04/13/2010 11:21PM
Last Post by Taz62

Application Installer

by Komputor
2,523 3 04/04/2010 08:05AM
Last Post by Komputor

Steps for Installation...

by navegantE
2,217 3 04/03/2010 11:43AM
Last Post by pichifrias

Wallpaper

by Komputor
1,762 8 04/02/2010 06:44PM
Last Post by Komputor

Anyone tried to install Enna?

by leanmoha
1,926 1 03/29/2010 09:44AM
Last Post by leanmoha

disappointment 4 paying !

by kaja
2,264 6 03/29/2010 09:34AM
Last Post by leanmoha

1.9.. Zeitgeist doesn't save keybd for Sweden or Norway

by newbody
2,387 23 03/26/2010 05:25AM
Last Post by newbody

Croatian keyboard

by hvencl
2,464 1 03/25/2010 03:08PM
Last Post by hvencl

Screengrab addon or plugin in Iceweasel, how do I get one?

by newbody
1,742 6 03/24/2010 03:50PM
Last Post by leanmoha

Mouse/Cursor not working after the "fine tuning".

by newbody
2,166 8 03/24/2010 03:43PM
Last Post by leanmoha

icons & minimized windows

by ndegekubwa
1,734 4 03/24/2010 09:08AM
Last Post by leanmoha

How can I stop elive from syncing the RTC on halt???

by jtwdyp
2,327 3 03/23/2010 04:39AM
Last Post by jtwdyp

where is the URL to donate and get the code to install elive?

by gabak
1,699 3 03/18/2010 05:54PM
Last Post by gabak

Reiser4 Advice

by down8ve
1,696 3 03/14/2010 04:59AM
Last Post by DronAn

Would prior donation work with new install?

by scarpenter
1,480 2 03/13/2010 11:51AM
Last Post by Squirrel

payment for installer module

by mnzt42yd
2,394 2 03/13/2010 07:12AM
Last Post by leanmoha

MySQL

by leanmoha
1,632 3 03/12/2010 10:05AM
Last Post by leanmoha

Title Bar... Gone

by Relentless
1,589 3 03/06/2010 12:56AM
Last Post by Lork Scorguar

Music-Visualisation as seen in the video

by pendulum
1,567 3 03/05/2010 11:05AM
Last Post by Lork Scorguar

Playonlinux

by leanmoha
2,767 4 02/16/2010 02:47PM
Last Post by leanmoha

booting stopped for fsck failed

by adhikariindia
1,777 1 02/15/2010 06:28PM
Last Post by adhikariindia

eLive boot problem(HP laptop)

by jerry95
1,720 3 02/04/2010 03:36AM
Last Post by Lork Scorguar

How Can I Delete or Add Icons to the Bar?

by wmichaelb
1,595 4 02/03/2010 06:37AM
Last Post by stanca

Which Repositories Are Good for 1.9.x?

by LaneLester
1,848 7 01/29/2010 12:48PM
Last Post by Mermouy

Errors on Hard Drive

by idio
1,823 4 01/29/2010 12:25PM
Last Post by Mermouy

Elive slugish

by Plume
1,543 1 01/28/2010 09:56AM
Last Post by Plume

1.9.57 Observations

by LaneLester
1,435 3 01/27/2010 04:30AM
Last Post by LaneLester

How to Add to the Bar Programs Not in the Menu?

by LaneLester
1,522 4 01/18/2010 05:14PM
Last Post by LaneLester

Booting iMac from USB Flash Drive?

by loukingjr
1,600 2 01/18/2010 01:56PM
Last Post by Lork Scorguar

ecomorph module: scale plugin does not activate using key bindings

by idimitriadis
1,641 2 01/16/2010 02:23AM
Last Post by idimitriadis

How I do recover my password?

by atari130xe
1,673 5 01/10/2010 12:03PM
Last Post by Squirrel

Printer server, windows, linux

by Aiace
1,699 5 01/09/2010 08:18PM
Last Post by Multiuser

Version 1.9.54: Icon Selector Doesn't Work in Desktop Entry Editor

by LaneLester
1,430 2 01/08/2010 09:42AM
Last Post by Mermouy

upgrade Gem 1.0

by ska
2,652 8 01/04/2010 12:39PM
Last Post by Mermouy

install software after 1.9.54 upgrade?

by genesius
1,536 4 01/04/2010 12:26PM
Last Post by Mermouy

Haw to change language?

by bravo8
1,475 2 01/04/2010 12:20PM
Last Post by Mermouy

Repository Program?

by LaneLester
1,319 3 01/04/2010 12:05PM
Last Post by Mermouy

what is wrong with my install?

by rob364
1,606 3 01/04/2010 11:52AM
Last Post by Mermouy

How to change the clock?

by joaorafaeldp
1,661 3 12/10/2009 01:40PM
Last Post by Agust

xdmcp en entrance

by kor
1,665 2 12/07/2009 02:42PM
Last Post by Thanatermesis

No boot splash after update

by lechuza
1,336 3 12/02/2009 05:56AM
Last Post by lechuza

Problem with menus

by christoxl
1,337 2 12/02/2009 03:31AM
Last Post by Lork Scorguar

Login loop

by ravendove
1,736 1 12/01/2009 08:26AM
Last Post by ravendove

no mah-jong in menu

by Rita G.
1,240 2 11/29/2009 09:10AM
Last Post by jtwdyp

Wireless Network Authentication Protocol Help

by leanmoha
1,746 1 11/28/2009 08:52AM
Last Post by leanmoha

Compose key doesn't seem to work

by brunod
1,444 2 11/22/2009 02:20AM
Last Post by brunod

bootable e-live pendrive

by adhikariindia
2,350 5 11/21/2009 03:50AM
Last Post by Lork Scorguar

Driver support

by i_rakov
1,534 5 11/18/2009 08:09PM
Last Post by i_rakov

apt-get install lyx FAILED...

by jtwdyp
2,705 7 11/18/2009 08:25AM
Last Post by jtwdyp

keyboard centric e17 user: need advise to install & config elive 1.0

by jtwdyp
2,408 2 11/14/2009 04:00PM
Last Post by jtwdyp

I can't make the install to HDD

by dytter28
1,593 5 11/01/2009 05:18AM
Last Post by AlexAnteMachina

New install methold

by Roger Calver
1,452 2 10/26/2009 07:52AM
Last Post by klamath

Entrance theme location?

by genesius
1,450 2 10/25/2009 11:02PM
Last Post by Agust

The new filesystem types

by stanca
1,421 5 10/25/2009 01:05PM
Last Post by stanca

upgrade

by klamath
1,455 5 10/24/2009 10:20AM
Last Post by stanca

Accessing Remote Files

by davec51
1,428 8 10/20/2009 07:48AM
Last Post by Thanatermesis

Downloading Themes from the Settings Panel

by duhclown
1,450 1 10/20/2009 01:58AM
Last Post by duhclown

Just doing an update and...

by duhclown
1,530 1 10/20/2009 01:39AM
Last Post by duhclown

can't boot in elive

by Dogs1985
1,119 2 10/20/2009 12:35AM
Last Post by duhclown

Only Elive 1.9.31 works for me

by Goer
1,523 1 10/18/2009 02:57PM
Last Post by Goer

Boot option : edd=off

by Dji_Pih
2,178 3 10/16/2009 09:18AM
Last Post by Dji_Pih

desktop switch on mouse movement?

by kbeals
1,242 3 10/09/2009 09:55AM
Last Post by kbeals

MOUSE SCROLL RATE ELIVE

by ifys
1,195 2 10/08/2009 06:26AM
Last Post by stanca

"fine-tuned" box

by Rita G.
1,389 4 10/06/2009 03:37PM
Last Post by Rita G.

Can't login

by Lordwalden
1,229 6 10/05/2009 10:06AM
Last Post by Lordwalden

Audio configurator wont work

by fabric0004
1,243 2 10/04/2009 06:31AM
Last Post by AlexAnteMachina