Welcome! Log In Create A New Profile
We moved to this Improved Forum!







Do not use this old forum, we MOVED to here!

Advanced

[OLD] - Installed Mode

All technical things related to the installed mode 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
SubjectViewsPostsLast Post

update manager

by satipera
1,339703/04/2009 04:00AM
Last Post by satipera

key and mouse bindings

by jlwallen
1,637102/28/2009 07:12AM
Last Post by jlwallen

Help with ntfs partition accessibility

by Thrasonic
1,559502/28/2009 06:43AM
Last Post by DronAn

slow opening pages

by christy
1,968302/28/2009 04:09AM
Last Post by Thrasonic

how to change screen resolution

by malcolmx82
1,453202/27/2009 07:43PM
Last Post by malcolmx82

changing language in grub

by Cissou
1,738202/25/2009 06:13PM
Last Post by Agust

Problem with PPPoE & Retry

by sat
2,400102/20/2009 07:25PM
Last Post by sat

[solved]Changing the default boot to option 2

by arts216
1,331202/20/2009 10:07AM
Last Post by arts216

Web browser transparency and one other thing.

by Rocheforte
1,563402/20/2009 12:04AM
Last Post by Agust

How to use 1 core

by CajunMan
1,423102/19/2009 03:04AM
Last Post by CajunMan

Boot with ACPI disabled

by Kol
1,519102/16/2009 06:31AM
Last Post by Kol

Selecting Grub location

by anakreon
1,269202/12/2009 10:19AM
Last Post by anu

ntpupdate

by ifys
1,419202/12/2009 10:17AM
Last Post by anu

su

by Plume
1,345402/10/2009 10:31PM
Last Post by Plume

eee pc instalation

by teliparas
2,774602/05/2009 01:43AM
Last Post by cimh

kit kat klock

by Rita G.
1,544402/01/2009 06:35PM
Last Post by Agust

questions on the apt-get dist-upgrade

by juancholo.
1,689102/01/2009 04:19AM
Last Post by juancholo.

How to install on HDD?

by mika2008
2,7941301/31/2009 07:36AM
Last Post by decozart

Beta Desktop Effects - Compiz

by smirnoff
1,835301/31/2009 02:26AM
Last Post by Thanatermesis

would it be possible to have a AMD64 version of ELIVE ??

by ifys
1,597101/28/2009 02:42AM
Last Post by ifys

num lock is on but not working

by ifys
1,458101/28/2009 02:39AM
Last Post by ifys

no sound on my thinkcentre ad1983

by ifys
1,394201/28/2009 02:36AM
Last Post by ifys

unstable install, shelves turned black

by illinipo
1,244301/20/2009 09:43PM
Last Post by illinipo

1.9.21 ?

by Rita G.
1,538701/16/2009 03:35AM
Last Post by The Phantom

Am I missing something?

by Gerry
1,491101/14/2009 10:01AM
Last Post by Gerry

problem at login, keyboard not found

by biggs
1,353101/13/2009 11:15PM
Last Post by biggs

Dev Version: Kezboard problems

by JoRein
1,493101/13/2009 08:57AM
Last Post by JoRein

enlightenment w.slow then loged in as user

by anu
1,348201/13/2009 12:10AM
Last Post by anu

Beta install - Menu problem

by smirnoff
2,177301/04/2009 02:46AM
Last Post by Agust

xine - green background-slow play

by blackone
1,534101/03/2009 09:06PM
Last Post by blackone

Ethernet works in Live mode but not in Installed mode

by jdoutt
1,412701/03/2009 08:49PM
Last Post by blackone

Very slow display update

by animammal1
2,151112/31/2008 09:19AM
Last Post by animammal1

Please include ntpdate

by umarzuki
1,598112/27/2008 08:53PM
Last Post by umarzuki

Transparency and Terminal...

by waffenklang
1,535112/22/2008 06:15PM
Last Post by waffenklang

boot interruption

by Rita G.
1,318312/21/2008 06:45AM
Last Post by Rita G.

Man, I need help, Linux folks.

by mangdiddles
1,283212/18/2008 06:31AM
Last Post by inventor1488

impossible to mount devices

by utopie
1,201212/11/2008 01:31AM
Last Post by vinz

login in promp from grub in elive-devel

by io
1,233312/07/2008 08:13PM
Last Post by edu83

Fine-tuning the system

by Burnie
1,507211/28/2008 04:17AM
Last Post by Burnie

Kernel source

by rweede
1,483111/23/2008 04:01PM
Last Post by rweede

VirtualBox guest additions

by JawsThemeSwimming428
2,764511/17/2008 06:59AM
Last Post by JawsThemeSwimming428

Security Codes

by uberfoot
1,279211/17/2008 03:27AM
Last Post by uberfoot

autologin

by marku
1,407111/16/2008 08:24PM
Last Post by marku

can't boot, after winxp installation

by anu
1,289311/16/2008 05:17AM
Last Post by anu

Accessing terminal?

by The Gene E
1,474111/13/2008 10:34AM
Last Post by The Gene E

Installation / Boot / Config Woes

by LoL
1,685211/12/2008 02:04AM
Last Post by LoL

INternet? Is this problem with all demos?

by Drakhonas
1,430111/09/2008 07:50AM
Last Post by Drakhonas

Realtek? System update works, nothing else?? Demo version??

by Drakhonas
1,225411/08/2008 11:01AM
Last Post by Drakhonas

Grub information for start up....

by willb
1,303210/30/2008 07:47PM
Last Post by .ee

Last devel Elive. Impressions and problems

by .ee
1,476210/30/2008 06:36PM
Last Post by .ee

Realtek onboard ethernet adapter porblem

by thedeli
2,319610/30/2008 06:07AM
Last Post by Drakhonas

Problem installing Elive

by sunwatcher
1,556410/28/2008 11:11AM
Last Post by .ee

No desktop, xorg doesn't load correctly at boot

by dustynus
1,193310/28/2008 08:36AM
Last Post by alanjm

Updates

by cartwright118
2,049310/24/2008 01:34PM
Last Post by jimslinux

Clock

by gerj
1,538410/24/2008 12:23PM
Last Post by jimslinux

AMsn No connect

by CHO
1,510410/23/2008 12:27PM
Last Post by ox

Problem with root password

by linuxcanuck
1,331310/20/2008 02:30AM
Last Post by Mardon

Elightenment

by CHO
1,386210/19/2008 11:58AM
Last Post by CHO

Hotkey Ctrl+Shift+left or right arrow

by PnyIn
1,422109/26/2008 06:54PM
Last Post by PnyIn

VersiĆ³n 1.8.8

by CHO
1,437209/25/2008 05:06AM
Last Post by ElonGlasb.

Adding user to sudoers [SOLVED???]

by banuffin
1,435209/25/2008 04:54AM
Last Post by ElonGlasb.

Grub hangs...

by airbornedude
1,594109/17/2008 12:16PM
Last Post by airbornedude

Strange web browser problem

by pcvaio59
1,309209/15/2008 08:49PM
Last Post by pcvaio59

eLIE not eLIVE (SOLVED)

by rashwan
1,485309/11/2008 08:14PM
Last Post by anu

How can I get my bluetooth adapter device to work?

by atari130xe
2,544609/11/2008 08:12PM
Last Post by anu

Move icon location

by rhomp2002
1,217209/11/2008 04:59PM
Last Post by mannih

no sound no 3d no internet connection

by mert
1,599109/03/2008 07:33PM
Last Post by mert

Network Time Protocol

by rhomp2002
1,494108/29/2008 12:14PM
Last Post by rhomp2002

Multi-distro booting (false alarm - cancel)

by rhomp2002
1,527108/29/2008 11:54AM
Last Post by rhomp2002

[md5sum > error] elive_1.8.4 CD

by niemcu
1,597108/24/2008 07:11AM
Last Post by niemcu

in new 1.8.2, what config script is run after posts-install reboot/

by jxn
10,440808/22/2008 05:38AM
Last Post by jxn

Trouble finding correct Security Code

by Camp
1,258208/20/2008 06:59PM
Last Post by pcvaio59

Help to install Elive

by tordereitor
1,467208/18/2008 04:10PM
Last Post by tordereitor

How to make an instalation in text mode /graphic disabled/?

by Jocky
1,360208/14/2008 06:03AM
Last Post by Jocky

Internet in elive

by kevinmartin
1,606108/12/2008 09:20PM
Last Post by kevinmartin

be able to print to a local printer

by stinger30
2,238108/10/2008 09:10PM
Last Post by stinger30

Installation Fails - Cant start Live CD

by ichramm
1,381308/10/2008 05:08AM
Last Post by poetclown

ADSL Internet in Elive 1.0

by Zibi1981
1,9661307/26/2008 11:03AM
Last Post by kei

My sony vaio PCG-SRX77 boots into grub

by macgeek0
2,276107/24/2008 08:07PM
Last Post by macgeek0

E!Live don't recognize HD

by fmgil
1,508107/24/2008 05:08AM
Last Post by fmgil

Help!! - I can't see disk D in Elive

by yingwuzhao
1,443407/23/2008 10:27PM
Last Post by ichramm

phone bluetooth files usb...

by anu
1,658107/23/2008 12:16AM
Last Post by anu

lost epanel

by coco-loco
1,425807/21/2008 12:14AM
Last Post by anu

Stable Version

by carho
1,371207/15/2008 10:38PM
Last Post by The_Ice

Some help with the root user

by Daedalo
1,288207/15/2008 10:37PM
Last Post by The_Ice

home network

by jai134
1,235407/15/2008 10:30PM
Last Post by The_Ice

No internet and sid repositories

by areku
1,321307/15/2008 10:24PM
Last Post by The_Ice

Why is it so SLOW?

by shgadwa
2,068307/15/2008 10:18PM
Last Post by The_Ice

Where do the .edj files go for E17 themes

by duncanidaho
2,947207/15/2008 10:04PM
Last Post by The_Ice

Laptop (sony vaio) installation

by low
1,554107/14/2008 11:18PM
Last Post by low

KDE desktop on Elive?

by atari130xe
2,114807/10/2008 10:51PM
Last Post by atari130xe

Firewall

by DTrain
1,389407/04/2008 02:05AM
Last Post by anu

'do not use hotmail because ELive can't reply back to hotmail addresses'

by Boer Kees
1,402206/21/2008 06:21AM
Last Post by superlatino

ran update now system won't boot, /bin/sh: can't access tty: job control....

by john_spiral
1,672706/16/2008 02:35PM
Last Post by rayrf

Installation Errors with Elive 1.0 Gem

by omar
1,389506/16/2008 12:04PM
Last Post by omar

patch for critical bug on 2.6.18-elive

by francisco
1,795206/03/2008 06:58PM
Last Post by Thanatermesis

loss of net connection

by drsdinesh
1,449206/03/2008 06:52PM
Last Post by Thanatermesis

Huge problem with installation, grub,no grapical system...need a solution

by seretni
1,443306/03/2008 05:09PM
Last Post by dsirus5

Trouble Adding Icons to Ibar

by Israel
1,583106/03/2008 04:13PM
Last Post by Israel

Internet No Longer Works even though Xp partition does...

by Israel
1,217206/03/2008 04:39AM
Last Post by Israel