Welcome! Log In Create A New Profile

Advanced

Installed Mode

All technical things related to the installed mode 
Subject Views Posts Last Post

Getting screensaver daemon running on boot?

by rebbi
1,552 6 11/10/2007 07:51PM
Last Post by ken

Bonus disks trouble

by rebbi
1,887 2 11/09/2007 09:09AM
Last Post by MacUser

Install hangs halfway through

by thinpaperwings
1,568 3 11/08/2007 08:41PM
Last Post by thinpaperwings

system freezes during shutdown

by MacUser
2,337 1 11/08/2007 04:10PM
Last Post by MacUser

not on sudoers file?

by christy
2,307 3 11/08/2007 07:15AM
Last Post by christy

unable to locate theme engine in module path experience

by christy
1,820 1 11/08/2007 07:09AM
Last Post by christy

Elive scanning USB hard drive

by hxcobd
1,422 5 11/06/2007 10:52AM
Last Post by svalovic

Fonts in Firefox

by Otto
1,733 1 11/03/2007 04:30PM
Last Post by Otto

switching to lenny...

by assasukasse
1,744 4 11/03/2007 01:07PM
Last Post by assasukasse

Where is a *dated* changelog, version numbers, etc.

by graffen
1,510 1 11/01/2007 12:08AM
Last Post by graffen

can't edit app icons?

by rebbi
1,504 3 10/31/2007 08:44AM
Last Post by phoenix

Problem rezise windows and modules in e17

by carax007
1,346 3 10/30/2007 07:45PM
Last Post by carax007

Small fonts

by Otto
1,694 6 10/30/2007 04:29PM
Last Post by Otto

network settings - no pw needed

by TravMan63
1,483 2 10/30/2007 04:16PM
Last Post by svalovic

elive gem unreliable on boot

by jonah
1,420 3 10/30/2007 03:53PM
Last Post by svalovic

how to retrieve photos from memory card

by christy
2,150 4 10/30/2007 03:28PM
Last Post by svalovic

Program entry

by munichjohn
1,963 2 10/28/2007 02:29AM
Last Post by hxcobd

More customizable Entangle?

by hxcobd
1,366 3 10/28/2007 02:27AM
Last Post by hxcobd

Pidgin 2.2.1 on Elive

by gplgeek
1,849 9 10/23/2007 09:52PM
Last Post by hxcobd

Using E 15/16 themes in 17?

by hxcobd
1,560 3 10/23/2007 12:08AM
Last Post by hxcobd

Using "Extra" Buttons

by Phreaky
1,552 1 10/22/2007 03:59AM
Last Post by Phreaky

edit: can't run files located in a "no linux" partition

by amida
1,142 2 10/20/2007 07:33AM
Last Post by amida

Elive sound bug

by masterizaak
1,268 4 10/17/2007 07:19PM
Last Post by masterizaak

How to... install Pidgin without deleting important stuff

by Bertram
1,581 7 10/17/2007 04:56PM
Last Post by babel

[solved] Installation: Can only boot from HD

by Janus
1,498 4 10/17/2007 03:46AM
Last Post by Phreaky

designating default DVD action?

by rebbi
1,595 4 10/16/2007 02:09AM
Last Post by phoenix

Installed a couple of programs, but I don't see them on any menus to access them

by bluecog6
1,325 4 10/15/2007 02:08PM
Last Post by babel

amarok mess, can anyone help me clean it up

by jonah
1,399 4 10/15/2007 02:06PM
Last Post by babel

How to change Boot time and Timeout

by idole
1,483 1 10/11/2007 01:31AM
Last Post by idole

grip wont rip

by christy
1,596 1 10/10/2007 01:02PM
Last Post by christy

Windows + Pardus + Elive => Elive won't boot!

by MrT
1,589 1 10/06/2007 08:20PM
Last Post by MrT

read/write permission

by and_art
1,255 8 10/05/2007 05:25PM
Last Post by and_art

vmware install problems

by jonah
1,814 7 10/05/2007 07:14AM
Last Post by jonah

I have problem to download Elive!!

by penguinspl
1,203 2 10/04/2007 06:06AM
Last Post by phoenix

Webcam

by terebeu
2,624 1 10/02/2007 10:02PM
Last Post by terebeu

New application on menu and/or desktop

by alex2035
1,554 5 10/02/2007 06:27PM
Last Post by MacUser

Can e17 use all the deb of Debain?

by Xorcerer
3,853 8 10/02/2007 04:08AM
Last Post by svalovic

iBar in E16 and E17

by idole
1,784 3 09/29/2007 07:04PM
Last Post by malangbaba

Change user login

by mistrynitesh
1,356 7 09/29/2007 01:22AM
Last Post by phoenix

mudules volume, entrance, mount and others

by carax007
1,371 3 09/26/2007 03:58PM
Last Post by carax007

Anti aliasing? please help

by paddy567
2,455 9 09/24/2007 11:25PM
Last Post by paddy567

Desktop

by Lititia
1,325 2 09/23/2007 02:28AM
Last Post by beagle2

Auto-login in elive

by tommytabib
2,008 6 09/23/2007 02:20AM
Last Post by beagle2

bad root password

by dvdi@s
1,365 2 09/18/2007 11:00PM
Last Post by ¤wasynyt¤

Is it possible to install Elive from a bootable hardrive partition?

by malangbaba
1,634 4 09/18/2007 10:58PM
Last Post by ¤wasynyt¤

elive does nothing after password typed in

by rickjack
1,316 5 09/18/2007 11:25AM
Last Post by ¤wasynyt¤

Where are my new EAP icons?

by az_s_za
1,714 1 09/18/2007 04:03AM
Last Post by az_s_za

How secure is Elive?

by Boo2themoon
1,756 8 09/18/2007 01:15AM
Last Post by ElonGlasb.

Help. Installing new apps.

by Boo2themoon
2,492 15 09/18/2007 01:10AM
Last Post by ElonGlasb.

Acid rip problems

by paddy567
1,655 12 09/17/2007 04:11AM
Last Post by paddy567

Kernel Panic

by g33kgrrl
1,785 1 09/14/2007 08:48AM
Last Post by g33kgrrl

Adjusting touchpad sensitivity

by TravMan63
3,207 7 09/14/2007 07:10AM
Last Post by az_s_za

can't empty trash

by jonah
1,260 4 09/14/2007 06:51AM
Last Post by phoenix

Uninstalling IceWeasel & Installing Firefox

by RAV TUX
1,739 7 09/13/2007 05:20PM
Last Post by Phreaky

mac and elive linux samba network

by jonah
1,457 4 09/12/2007 10:58AM
Last Post by cybermarcel

Can't Boot - Resolved-

by Mardon
1,246 3 09/12/2007 04:09AM
Last Post by Mardon

Audio Configuration Issue

by Strat
1,480 3 09/10/2007 03:26PM
Last Post by Strat

quicker boot time and acpi modules

by jonah
1,400 3 09/09/2007 06:06AM
Last Post by jonah

E17 on Debian or on Ubuntu

by shivaree81
1,603 2 09/08/2007 09:25PM
Last Post by TravMan63

Cinelerra error message

by rebbi
1,904 3 09/08/2007 09:06PM
Last Post by rebbi

Elive DVD Repositorie

by carax007
1,722 3 09/08/2007 07:18PM
Last Post by carax007

Work with 32bits on video (million of colors)

by vcg123
2,406 3 09/08/2007 03:47PM
Last Post by ElonGlasb.

amarok errors

by jonah
1,729 8 09/06/2007 02:31PM
Last Post by jonah

Mixer Module Doubt

by carax007
1,271 4 09/06/2007 12:36PM
Last Post by carax007

VNC connection has ghost images

by Detox
1,413 1 09/05/2007 05:48PM
Last Post by Detox

soundjuicer instead of grip problem

by jonah
1,084 3 09/05/2007 12:21AM
Last Post by jonah

debian security repo

by jonah
1,307 6 09/04/2007 04:20PM
Last Post by jonah

GRUB problem

by cybermarcel
1,711 10 09/03/2007 02:08PM
Last Post by cybermarcel

thunar-sento-email plugin

by jonah
1,205 2 09/03/2007 12:38PM
Last Post by jonah

Apps and other questions

by huzelj
1,240 4 09/03/2007 10:25AM
Last Post by cybermarcel

Suspend/resume on laptop?

by rebbi
1,568 2 09/03/2007 07:02AM
Last Post by cybermarcel

what is "lost & found" directory on partition2?

by gehngus
1,286 2 09/03/2007 06:57AM
Last Post by cybermarcel

2 problems, wifi and terminal

by teft
1,597 2 09/03/2007 06:26AM
Last Post by teft

Problems with mplayer plugin

by Boo2themoon
1,357 1 09/03/2007 04:39AM
Last Post by Boo2themoon

How can i install newest E17 ??

by mannih
1,598 9 09/02/2007 08:03AM
Last Post by rebbi

kernel-headers-1.6.18-elive for donwload!

by chino ventura
1,530 1 09/01/2007 10:53PM
Last Post by chino ventura

no such user

by glpnet
1,170 4 09/01/2007 07:28PM
Last Post by glpnet

how to change the drive letters

by gehngus
1,378 3 09/01/2007 02:12AM
Last Post by gehngus

size of video whit mplayer, vlc, xine, etc

by carax007
2,104 16 08/31/2007 11:58PM
Last Post by phoenix

What is elive doing with my HD

by mannih
1,914 14 08/31/2007 10:52AM
Last Post by mannih

keyboard binding

by cybermarcel
1,491 5 08/30/2007 06:42AM
Last Post by cybermarcel

Waiting for root file system...

by tommytabib
1,770 8 08/30/2007 06:40AM
Last Post by rah

forum email notifications

by jonah
1,254 3 08/30/2007 03:23AM
Last Post by knappen

Can't start Elive

by HopePoisoned
1,794 3 08/29/2007 09:49PM
Last Post by HopePoisoned

default browser problems

by jonah
1,102 2 08/29/2007 03:49AM
Last Post by jonah

wine shortcuts

by jonah
1,989 3 08/29/2007 03:29AM
Last Post by jonah

Install

by eiichi
1,256 3 08/28/2007 09:11AM
Last Post by eiichi

backgrounds

by lazlo
1,562 5 08/27/2007 02:40PM
Last Post by cybermarcel

Iceweasel/Firefox Error

by Anthony M
1,261 2 08/27/2007 06:25AM
Last Post by Anthony M

cinelerra

by mandog
1,912 4 08/24/2007 08:45AM
Last Post by Thanatermesis

NTFS-3G automounting problem

by phoenix
1,652 6 08/24/2007 08:42AM
Last Post by Thanatermesis

mount

by cybermarcel
1,232 9 08/24/2007 08:29AM
Last Post by Thanatermesis

exalt network manager

by itsik
1,992 4 08/24/2007 05:33AM
Last Post by phoenix

How to... install modem driver.

by Jocky
1,235 2 08/23/2007 07:12AM
Last Post by Thanatermesis

How to... make printer runing.

by Jocky
1,146 2 08/23/2007 06:52AM
Last Post by Thanatermesis

Reset windows style and fonts - elive-skel ?

by Nesster
1,757 2 08/23/2007 04:29AM
Last Post by Thanatermesis

Problem after adding a new user account with elpanel

by MavericK
1,159 3 08/23/2007 04:25AM
Last Post by Thanatermesis

Update to gem

by fatrix
1,302 2 08/23/2007 04:18AM
Last Post by Thanatermesis

laptop woes

by kilgor3
1,259 5 08/23/2007 03:58AM
Last Post by Thanatermesis

Boot-flag on root-partition

by mannih
1,297 3 08/23/2007 03:57AM
Last Post by Thanatermesis