Welcome! Log In Create A New Profile
We moved to this Improved Forum!

Do not use this old forum, we MOVED to here!


(Solved!) ndiswrapper at boot / missing

Posted by knappen 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
(Solved!) ndiswrapper at boot / missing
August 16, 2007 04:01PM
For some reason ndiswrapper does not start at boot. I have installed my driver and the hardware is present, everything looks ok with
ndiswrapper -l
I have also done
ndiswrapper -m
but still no luck.

Any ideas?

Edited 5 time(s). Last edit at 08/24/2011 08:34PM by anu.
Re: ndiswrapper
August 24, 2007 05:49AM
Open /etc/modules and add "ndiswrapper"
Re: ndiswrapper
August 26, 2007 03:51PM
Thanks phoenix!
Re: [solved] - ndiswrapper at boot
August 26, 2007 08:32PM
Missin ndiswrapper?
January 17, 2008 04:10AM
I'm a new Elive user struggling to get my Broadcom Wifi working :(

Several posts here suggest ndiswrapper. But i t seems my installation does not have that?

typing "ndiswrapper" in bash does not work.

trying apt-get install ndiswrapper : Does not find it

trying apt-get install ndiswrapper-utils : says it is the newest version.

Any suggestions, please?
Re: Missin ndiswrapper?
January 17, 2008 04:33AM
Are you using the stable version of Elive ?
Re: Missin ndiswrapper?
January 17, 2008 04:37AM
Thanks for the quick reply, phoenix!

Hmm. Not sure which version. I downloaded it from the official site after making a donation emosmile

(Sorry, but I'm really a newbie with Elive)
Re: Missin ndiswrapper?
January 17, 2008 04:46AM
I think is the stable version.

Have you tried with the superuser ?

("su" command in a terminal)
Re: Missin ndiswrapper?
January 17, 2008 04:52AM
Yes, all steps above was done after changing to superuser.

"ndiswrapper" in terminal is not recognized as a command.
Re: Missin ndiswrapper?
January 17, 2008 04:55AM

Run synaptic, et search ndiswrapper.

Install it if is not already installed.
Re: Missin ndiswrapper?
January 17, 2008 05:47AM
I will try it. Need to reformat my HD first....