Welcome! Log In Create A New Profile

Advanced

(Solved!) How to get WPA to work?

Posted by knappen 
(Solved!) How to get WPA to work?
August 17, 2007 12:10AM
Does anyone use WPA encryption?

I have been able to get my wireless card to scan for available networks using wifi-wiz. Will try wicd tonight.
It finds my network ok, but after entering all the details I still cannot connect.

Has anyone else been successful connecting to a WPA encrypted network?



Edited 4 time(s). Last edit at 02/23/2010 07:04AM by anu.
Re: How to get WPA to work?
August 17, 2007 05:55PM
I dont use WPA key encryption, but Debian has wpa_supplicant. I think it is totally command line. Let me know how it goes. Sorry I cannot give you specific details. Try this link [wiki.debian.org]

Oh and if your wondering, I have problems with Windows and WPA which is why I dont use it. Drops out, cant get the distance, just creates all manner of headaches, but need to be careful on the security side ... but that is another story.



Edited 1 time(s). Last edit at 08/17/2007 05:55PM by sepius.
How to get WPA to work? - solved
August 18, 2007 03:46AM
I managed to get it to work. I installed wicd and it connects perfectly.
clap
Re: [solved] - How to get WPA to work?
August 29, 2007 08:06PM
How did you get wicd to work? I've downloaded and installed the latest stable release, 1.3.1, but it's not added to the menu *is new to elive and debian*.

If you could tell me where it's installed/how to run it, and how to have it automatically run at boot, that'd be fantastic.
Re: [solved] - How to get WPA to work?
August 30, 2007 12:29PM
Have a look in /usr/share/applications
Re: [solved] - How to get WPA to work?
November 09, 2007 02:52AM
run "e17menugen" in terminal and wicd shall appear and work
Re: [solved] - How to get WPA to work?
December 21, 2007 03:39PM
If you're having problems with wicd connecting, esp if you have loaded the driver mucked about with and then tried wicd, I would 'rmmod' the driver and then try again. It worked for me.

Also, even if you are using a ndiswrapper driver, go with the default wext supplicant.
hmmmm
Sorry, only registered users may post in this forum.

Click here to login