Welcome! Log In Create A New Profile
We moved to this Improved Forum!

Do not use this old forum, we MOVED to here!


(Solved!) How to get WPA to work?

Posted by knappen 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
(Solved!) How to get WPA to work?
August 16, 2007 04:10PM
Does anyone use WPA encryption?

I have been able to get my wireless card to scan for available networks using wifi-wiz. Will try wicd tonight.
It finds my network ok, but after entering all the details I still cannot connect.

Has anyone else been successful connecting to a WPA encrypted network?

Edited 4 time(s). Last edit at 02/22/2010 11:04PM by anu.
Re: How to get WPA to work?
August 17, 2007 09:55AM
I dont use WPA key encryption, but Debian has wpa_supplicant. I think it is totally command line. Let me know how it goes. Sorry I cannot give you specific details. Try this link [wiki.debian.org]

Oh and if your wondering, I have problems with Windows and WPA which is why I dont use it. Drops out, cant get the distance, just creates all manner of headaches, but need to be careful on the security side ... but that is another story.

Edited 1 time(s). Last edit at 08/17/2007 09:55AM by sepius.
How to get WPA to work? - solved
August 17, 2007 07:46PM
I managed to get it to work. I installed wicd and it connects perfectly.
Re: [solved] - How to get WPA to work?
August 29, 2007 12:06PM
How did you get wicd to work? I've downloaded and installed the latest stable release, 1.3.1, but it's not added to the menu *is new to elive and debian*.

If you could tell me where it's installed/how to run it, and how to have it automatically run at boot, that'd be fantastic.
Re: [solved] - How to get WPA to work?
August 30, 2007 04:29AM
Have a look in /usr/share/applications
Re: [solved] - How to get WPA to work?
November 08, 2007 06:52PM
run "e17menugen" in terminal and wicd shall appear and work
Re: [solved] - How to get WPA to work?
December 21, 2007 07:39AM
If you're having problems with wicd connecting, esp if you have loaded the driver mucked about with and then tried wicd, I would 'rmmod' the driver and then try again. It worked for me.

Also, even if you are using a ndiswrapper driver, go with the default wext supplicant.