Welcome! Log In Create A New Profile
We moved to this Improved Forum!

Do not use this old forum, we MOVED to here!


(SOLVED!) Windows mount settings ? / RW

Posted by bandario 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
(SOLVED!) Windows mount settings ? / RW
April 06, 2010 12:11PM

I really liked the way that elive 2.0 could use my wireless internet key out of the box and managed to mount my windows drive, usb keys, cds etc with no hassles. Not to mention everything just working out of the box! So I bought it. And promptly broke it.

The only thing that went wrong with my install was that elive grub did not manage to create a working link to my windows xp install. After much messing around which involved re-installing xp and making manual adjustments to the grub config so that it actually knew my xp install was on hd0,2 I am now happily back to dual booting.

Somewhere along the line though, elive has lost the ability to automount my windows drive at startup.

Also, trying to re-establish it manually as I would in most other releases:

mount -t NTFS -o nls=utf8, umask=0222 /dev/sda3 /mnt/Windows

gives me this:
mount: unkown filesystem type 'NTFS'

I would dearly love to avoid re-installing elive just so it can see my windows drive again.
Any help greatly appreciated. I have tried thunar advanced settings + file--> hal tab in config with no joy.

Edited 3 time(s). Last edit at 08/24/2011 09:46PM by anu.
Re: Windows mount settings /mnt/windows reconfig?
April 06, 2010 09:18PM
I lost patience and re-installed. Everything is back to ok now...except for the lack of decent repos!
Re: Windows mount settings /mnt/windows reconfig?
April 14, 2010 09:44PM
Hi bandario,

For your information:
Usually (I think always, though), the driver used to mount ntfs partitions is ntfs-3g and not NTFS, so it didn't work in the first place because you specified the wrong driver with the -t parameter:
mount -t NTFS -o nls=utf8, umask=0222 /dev/sda3 /mnt/Windows

You should have tried:
mount -t ntfs-3g -o nls=utf8, umask=0222 /dev/sda3 /mnt/Windows

...and I am not sure, but I think the -t parameter is case sensitive.

I bought and installed elive yesterday and I like it very much. Many thanks to the elive team.

NTFS read & write mode
March 10, 2011 08:09PM
at start from the elife-life-cd i choosed only ntfs read mode, but now after the installation i need the write mode on my ntfs-partion.

How can i change this?



Edited 2 time(s). Last edit at 03/11/2011 07:07PM by bohnor.
Re: NTFS read & write mode
March 11, 2011 07:14PM
The murder is out.

I changed in fstab the entry by the partition "ro" in "rw".

everyday i learn a little bit about linuxclap

Edited 1 time(s). Last edit at 03/11/2011 07:15PM by bohnor.