Welcome! Log In Create A New Profile

Advanced

(SOLVED!) Windows mount settings ? / RW

Posted by bandario 
(SOLVED!) Windows mount settings ? / RW
April 06, 2010 08:11PM
Greetings,

I really liked the way that elive 2.0 could use my wireless internet key out of the box and managed to mount my windows drive, usb keys, cds etc with no hassles. Not to mention everything just working out of the box! So I bought it. And promptly broke it.

The only thing that went wrong with my install was that elive grub did not manage to create a working link to my windows xp install. After much messing around which involved re-installing xp and making manual adjustments to the grub config so that it actually knew my xp install was on hd0,2 I am now happily back to dual booting.

Somewhere along the line though, elive has lost the ability to automount my windows drive at startup.

Also, trying to re-establish it manually as I would in most other releases:

mount -t NTFS -o nls=utf8, umask=0222 /dev/sda3 /mnt/Windows

gives me this:
mount: unkown filesystem type 'NTFS'

I would dearly love to avoid re-installing elive just so it can see my windows drive again.
Any help greatly appreciated. I have tried thunar advanced settings + file--> hal tab in config with no joy.



Edited 3 time(s). Last edit at 08/25/2011 05:46AM by anu.
Re: Windows mount settings /mnt/windows reconfig?
April 07, 2010 05:18AM
I lost patience and re-installed. Everything is back to ok now...except for the lack of decent repos!
Re: Windows mount settings /mnt/windows reconfig?
April 15, 2010 05:44AM
Hi bandario,

For your information:
Usually (I think always, though), the driver used to mount ntfs partitions is ntfs-3g and not NTFS, so it didn't work in the first place because you specified the wrong driver with the -t parameter:
mount -t NTFS -o nls=utf8, umask=0222 /dev/sda3 /mnt/Windows

You should have tried:
mount -t ntfs-3g -o nls=utf8, umask=0222 /dev/sda3 /mnt/Windows

...and I am not sure, but I think the -t parameter is case sensitive.

[off-topic]
I bought and installed elive yesterday and I like it very much. Many thanks to the elive team.

Regards,
Cristian.
NTFS read & write mode
March 11, 2011 04:09AM
Hi,
at start from the elife-life-cd i choosed only ntfs read mode, but now after the installation i need the write mode on my ntfs-partion.

How can i change this?

Thanks

Norbert



Edited 2 time(s). Last edit at 03/12/2011 03:07AM by bohnor.
Re: NTFS read & write mode
March 12, 2011 03:14AM
The murder is out.

I changed in fstab the entry by the partition "ro" in "rw".

everyday i learn a little bit about linuxclap



Edited 1 time(s). Last edit at 03/12/2011 03:15AM by bohnor.
Sorry, only registered users may post in this forum.

Click here to login