Welcome! Log In Create A New Profile

Advanced

CPUFreq reduce CPU speed to minimum

Posted by archwndas 
CPUFreq reduce CPU speed to minimum
April 16, 2010 12:46PM
Dear all,
thank you for the wonderful Elive 2 stable. I tried it on my laptop and everything seems to be working fine except one little detail that has a hard time to work in several development versions. This is the CPU frequency scaling module of Elive. My CPU is an Intel Centrino 2 Duo and can go from 800MHz 1600MHz 2100 MHz 2800MHz. However the emodule can only switch from 2.1GHz to 2.8GHz. Although I am trying to set it to 800MHz it is impossible. In Debian, everything is fine.

Any ideas how can I fix this?

Apart from that does anybody know how to instruct Elive, or E17 to scan the disk for new applications that were installed after the installation of Elive? One such is nvidia-settings which doesn't appear in the menu after I have installed it nor does it appear on the Add Application when I try to add new applications to the iBar.

Best wishes,
Archwn.



Edited 1 time(s). Last edit at 03/15/2011 04:55AM by anu.
Re: CPUFreq doesn't reduce CPU speed to minimum
November 30, 2010 03:29AM
Hi guys

Same problem here.
I'm using a Centrino Duo from 800 - 2133. The system controls it from 1300 - 2133.

@Archwn
Did you get a solution?

Thanks
chdrsto
Re: CPUFreq doesn't reduce CPU speed to minimum
November 30, 2010 03:49AM
Hi

I've got the solution.
Edit the File
/etc/laptop-mode/conf.d

set/change the variable ...
LM_AC_CPU_MINFREQ=slowest


Now it workes

Regards
chdrsto
Re: CPUFreq doesn't reduce CPU speed to minimum
January 19, 2011 12:02PM
I had this problem, too, so I was anxious to try chrdsto's solution.

But his solution is not quite complete - the file to edit is:

/etc/laptop-mode/conf.d/cpufreq.conf

And it works for me on my eeePC 701.

Thanks, chrdsto!

Jeff Schallenberg
Mont Saint Hilaire, Qu├ębec
eeePC 701 4G
Sorry, only registered users may post in this forum.

Click here to login