Welcome! Log In Create A New Profile
We moved to this Improved Forum!







Do not use this old forum, we MOVED to here!

Advanced

(SOLVED!) CPUFreq. Live and Install mode different ?

Posted by Sigmun 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
(SOLVED!) CPUFreq. Live and Install mode different ?
September 06, 2010 10:07PM
Hi,

I just install elive 2.0 new kernel up002 on my EeePC 901 and my surprise is that configuration are not the same in Live and Installed mode. For example, the CPUFreq cannot be used in Automatique mode anymore, and the available frequencies are wrong, as the installer detected a wrong type of pc.

What can I do ? Does anybody have the same ?

Sigmun



Edited 2 time(s). Last edit at 08/24/2011 09:05PM by anu.
Re: Live and Install mode different ?
September 07, 2010 12:56AM
Ok, so I understand by booting in Live mode that the driver used by cpufreq is not the same in Live and Installed mode.

So, my question is why and how could I force cpufreq to use the acpi-cpufreq driver instead of p4-clockmod ?

Thanks for answering... I start doubting of the stability of this ditrib !

Sigmun
Re: Live and Install mode different ?
September 08, 2010 12:13AM
You may want to try blacklisting the module as explained in this howto but instead of sudo, remember we use su.
Re: Live and Install mode different ?
September 08, 2010 06:14PM
Hi,

in fact, it could be an issue I guess, but I solved it by another way. I just modified the /etc/modules file and change p4-clockmod by acpi-cpufreq.

But thanks for helping !