Welcome! Log In Create A New Profile
We moved to this Improved Forum!







Do not use this old forum, we MOVED to here!

Advanced

(Solved!) Elive v2, enable Compiz ?

Posted by wunderschatz 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
(Solved!) Elive v2, enable Compiz ?
September 08, 2010 06:13AM
After having been without linux for a couple of years, I have lately been looking around for a distro that really appeals to me. Well, I found Elive, tried the live CD (in my case USB), and I really really like it. Last night I made the donation and installed V2.
Anyway, I am a little confused because I cannot seem to get the compiz-like effects as shown in the promo video on this web site. I am not sure if I am missing a setting or if I need to install additional software?!?
Can anyone point me in the right direction? Compiz runs flawlessly on other distros.
I have a ASUS G50vt laptop, 2.1 GHz dual-core Intel CPU, NVidia 9800m (512MB), dual boot with Vista 64 bit.

Thank you in advance!



Edited 2 time(s). Last edit at 08/24/2011 07:58PM by anu.
Re: Elive Newbe - Compitz Question
September 09, 2010 03:29AM
On the (left-click) menu, pick Settings>Modules. On the window, scroll down to choose Ecomorph, then Load module. You might get a warning about the system getting unstable, but your card should be more than capable, if the new drivers were installed. Now, that the module is loaded, you can customize further: left-click again, but this time when you choose Settings, Ecomorph should now be part of the menu. If you select it, and ecomorph is active, the Start Now button should be grayed out. On my system I max out wobbly windows effects and hit apply, then I'm set.
Re: Elive Newbe - Compitz Question
September 09, 2010 09:50AM
she_died Wrote:
-------------------------------------------------------
> On the (left-click) menu, pick Settings>Modules.
> On the window, scroll down to choose Ecomorph,
> then Load module. You might get a warning about
> the system getting unstable, but your card should
> be more than capable, if the new drivers were
> installed. Now, that the module is loaded, you can
> customize further: left-click again, but this time
> when you choose Settings, Ecomorph should now be
> part of the menu. If you select it, and ecomorph
> is active, the Start Now button should be grayed
> out. On my system I max out wobbly windows effects
> and hit apply, then I'm set.

This worked perfectly. Thank you for your help. What a great distro...!