Welcome! Log In Create A New Profile

Advanced

GPG error

Posted by arefactix 
GPG error
July 21, 2013 12:02PM
Hello,
today got a new error :

W: GPG error: [debian.elivecd.org] lenny Release: Les signatures suivantes ne sont pas valables : KEYEXPIRED 1356982504 KEYEXPIRED 1337087218

Can you help me, please ?
Regards
Sorry, only registered users may post in this forum.

Click here to login