Welcome! Log In Create A New Profile

Advanced

Help with PCMCIA Wireless Lucent Orinoco Silver

Posted by junkrig 
Help with PCMCIA Wireless Lucent Orinoco Silver
August 12, 2008 10:35AM
Greetings, I was up all night trying to get this resolved without much luck. I searched the boards but couldn't find anything that solved this... I previously paid for a copy of Elive 0.6, and while it looked pretty and ran quick I couldn't get the wireless going. Some time has passed and I thought I would give the newish Elive 1.0 gem a shot... still having similar issues. It seems like a well put together distro but unless I can get it working I will be a sad fellow and will probably go back to slackware (which installs flawlessly without any of these issues, it just doesn't look as pretty).

Thanks in advance to anyone with some insight on this issue!!!

My setup:

Thinkpad 600x (PIII 500, 256mb ram, Lucent Orinoco Silver 802.11b PCMCIA card) running a fresh install of Elive Gem 1.0

Elive installed without any issues and is running smoothly.

My problem:

Running the graphic network configuration tool from the control panel gets me nowhere. When trying to activate the card it merely says it failed.

So....

* I turn to the console and run ifconfig to see what's up.

* eth0 is not listed so I run ifconfig -a... there it is.

* "ifconfig eth0 up" and the light turns on on my wireless card.

* then I run iwconfig to see what's up. after running "iwconfig eth0 essid any" the card has associated with the access point and has obtained the essid of my access point. so far so good.

* running ifconfig eth0, there is no IP that's been given out....

* so I go into /etc/network/interfaces and see that there is nothing listed for eth0. so i add:
auto eth0
iface eth0 inet dhcp

and though perhaps i don't need to, just for good measure i go ahead and restart the computer.

* Now my wireless card light is on at startup, a good sign.

* iwconfig shows that my card has associated with my access point... ifconfig shows that my card is up, but has no IP address still....

* trying "dhclient" ... it sends a lot of DHCPDISCOVER requests on eth0 to 255.255.255.255 port 67 and eventually fails with No DHCPOFFERS received.

I also have a mac mini and a macbook that use wireless through DHCP and have no issues with getting an IP through DHCP whatsoever... not an issue with my wireless access point.

Anyone have a clue???
Any help is much appreciated!

*
Sorry, only registered users may post in this forum.

Click here to login