Welcome! Log In Create A New Profile
We moved to this Improved Forum!

Do not use this old forum, we MOVED to here!


USB d-link DWA 110 (G) wifi no connection

Posted by G-rémi 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
USB d-link DWA 110 (G) wifi no connection
February 27, 2010 07:37AM

I'm french so sorry for mistakes...

I once tried Elive and left it because i couldn't succed to connect the computer to internet. I'm trying again. When I scan to find network it doesn't find anything. I tried many things from french forum "Belive" whithout success.

I've got a USB d-link DWA 110 (G) wifi device.

Thanks for the help

Edited 2 time(s). Last edit at 03/07/2010 05:30PM by anu.
Re: USB d-link DWA 110 (G) wifi no connection
March 07, 2010 05:34PM
can you be more precise,

- what you did tryed from topics about wifi of this site,
- and what you tryed at all,
- any logs errors... ?
- bear in mind this isnt a support forum, you are almost on by ypu own,
- try searching info at debian forums, and you might get a chance on ubuntu forums..