Welcome! Log In Create A New Profile

Advanced

Wifi Acer

Posted by poulks 
Wifi Acer
September 28, 2007 06:36AM
Hi everybody. I'm new in the wonderful world of linux and in Elive and I have a problem with my wifi card. I've got a laptop Acer Aspire 5100 with a wifi card in. The problem is Elive doesn't recognize this card it doesn't appears in the hardware panel. Does anybody knows how I could do to make Elive recognize it ? Do I have to install a driver or anything else ? Or maybe do I "just" have to buy a wifi usb key running in Elive ? Thanks. I hope you'll answer me cause cause I'll move and the only way I'll have to connect to internet will be the wifi.
Re: Wifi Acer
September 28, 2007 09:42AM
Hello !

What is your wifi card ?
Re: Wifi Acer
September 29, 2007 02:40AM
Hi thank you for taking time to answer me. And I don't know what my wifi card is. I only know the driver is "Wireless Lan Driver 802bg Broadcom". I'm sorry I would give you more information but I Don't know more. Thank for answering. Bye.
Re: Wifi Acer
September 30, 2007 02:29PM
Give the output of the "lspci" command wink

But, if it's a Broadcom card, I think you should use ndiswrapper.
Re: Wifi Acer
October 15, 2007 07:35AM
Hi,

I have the same problem on my Dell D620 (core solo)...

My wifi cards is a Broadcom 57xx ... on broadcom site there's a package .tar (or .zip) with linux tg3 driver... i have try to install but without solution... (error during compile)

I have copy the driver.sys from \windows\system32\driver folder, but ndiswrapper -i said me "...the driver maybe not work fine" (or some like this)

My ask is: how i install ndiswrapper driver (and wich file i need), and after, for setting the card wich grafic software can i use???

Thank you at all for relpay...
Re: Wifi Acer
October 16, 2007 02:15AM
Re: Wifi Acer
October 19, 2007 08:55AM
emosmile Solved: Broadcom WLAN 1390 + Elive

In my problem I see the card in lspci output, but the command iwconfig report all "no wireless extension"...

(real problem are the driver need to be load from ndiswrapper)

I follow this instruction at [ubuntuforums.org] and now I see wlan0 in iwconfig output :P

The links instruction are for Ubuntu, but wuth some little change are ok for Debian too (so Elive...)
Sorry, only registered users may post in this forum.

Click here to login