Welcome! Log In Create A New Profile

Advanced

TC1100

Posted by alinuxxx 
TC1100
June 21, 2015 12:52AM
Hi, i'm trying to install Elive on my HP TC1100: since it has an old Nvidia (and i want to install nvidia drivers) i can only install 96.xx drivers; it means nothing newer than Wheezy. I tried Elive beta 2.6.7: all perfect but... i have only 512 MB and it would not like to install. So, i tried Topaz: a littlebit old, but the pc is older... : Topaz is very fast and i'm pretty sure that all the scripts i found on internet (for lenny and @#untu) will work. Only one thing... the wacom digitizer won't work: so no stylus. I tried everything..... Any suggestion? i would not like to install on HD and then try to change kernel
Re: TC1100
August 08, 2015 02:33PM
At the end... i bought elive Topaz installer code, i installed it and... no kernel headers !!! So i can not modify kernel (i hope i can do it....) to fix the wacom digitizer problem. Where can i find the kernel headers? Strange thing: it is open source but i can not have kernel headers easily......
Sorry, only registered users may post in this forum.

Click here to login