Welcome! Log In Create A New Profile

Advanced

beesblog module cannot be installed

Posted by Williamhawk 
beesblog module cannot be installed
December 09, 2017 02:53AM
Hi,
tried several times but installation failes with an message that the module cannot be installed correctly. I am getting an error message in the modules page that the class blogrecentposts is missing in beesblog.php. Could this be the reason that installation fails? Tried with thirtybees 1.0.1 too, same error.
beesblogrecentposts (Klasse fehlt in /modules/beesblog/beesblog.php)

Since the blog module doesn’t seem to be active in the demo install I am wondering if somebody could sucessfully install the blog module?
Please help.
Thanks!

I didn't find the right solution from the Internet.

References: [forums.androidcentral.com]


Artificial Intelligence Marketing Examples
Sorry, only registered users may post in this forum.

Click here to login