Welcome! Log In Create A New Profile

Advanced

1.0.2, a new unstable version

Posted by Boo2themoon 
1.0.2, a new unstable version
December 12, 2007 06:15PM
When the stable version is released will we need to reinstall or just update?
Re: 1.0.2, a new unstable version
December 24, 2007 10:05AM
I think is "apt-get upgrade".. wink
Re: 1.0.2, a new unstable version
December 26, 2007 09:10AM
And when will be that stable version launched? I can't wait!!
Re: 1.0.2, a new unstable version
February 14, 2008 10:54AM
guys do not expect answers from that forum. It is unfortunately not that active. Moreover although the Elive design seems really cool it is for some reason stupidly restricted to 64 bit. All new CPUs now days are 64bit. If 64bit technology is there, why should we run 32bit systems? Those guys do not understand that. Moreover Debian packages are pretty old. Terribly old. And even if that can be fixed, I do hate the fact that you cannot update NVIDIA drivers using the NVIDIA package from the NVIDIA web-site.
Re: 1.0.2, a new unstable version
March 04, 2008 09:02AM
Why Elive is not 64bit? well every single code for linux is not completely in 64bit and most stuff works in 32bit sometimes faster than 64bit, so there is no need to just rush to 64bit, most distributions out there is 32bit based, the reason is because 32bit is easier to work with and supports more hardware. about the nvidia driver, i have noticed this in Gem when i could not get new drivers unless i have new kernel, well maybe u can try upgrading elive from etch to lenny, or get new elive 1.2.4
Re: 1.0.2, a new unstable version
March 04, 2008 09:23AM
apt-get upgrade will work but, most new configuration will come from the Elive CD so, you will need to download new release and in the setup do an upgrade.
Re: 1.0.2, a new unstable version
April 07, 2008 01:38PM
Hello gentlemen :

My name is carlos and I am a network administrator at an institute called INFOP in honduras and would like to know whom to contact me send codes to download the version installed elive
Agradeceria their collaboration

Until then

ps. my english is not so good
Re: 1.0.2, a new unstable version
September 22, 2008 05:43AM
> **oreaguilar Wrote:**
>
> Hello gentlemen :
>
> My name is carlos and I am a network administrator
> at an institute called INFOP in honduras and would
> like to know whom to contact me send codes to
> download the version installed elive
> Agradeceria their collaboration
>
> Until then
>
> ps. my english is not so good

Carlos, you mean invitation to download? I dunno. I wish they put somekind of advertisement or something here. Not everyone can afford credit card or have paypal account.

Oh..try reading this post [forum.elivecd.org]
somebody DID advertise to give that code you want wink Can't guaranty but try it if you want to.



Edited 1 time(s). Last edit at 09/22/2008 05:50AM by umarzuki.
Sorry, only registered users may post in this forum.

Click here to login