Welcome! Log In Create A New Profile

Advanced

error on boot: applesmc

Posted by wette 
error on boot: applesmc
February 27, 2008 05:03PM
Hello,

I'm new to this project, so i downloaded to live cd just at this time.

While booting the linux, it recognized, that the pc is a macbook (3.1 MB061) and inserts the applesmc module.
After doing this, alle the tty's are flodded with:
applesmc: wait time failed c != 8
and nothing else happens.

I am actually on my way setting up a debian unstable - the only anoying is, that the mouse movements are very jittery... the arrow moves as it is totaly drunken wink
But the applesmc module works fine.

But i cannot get rid of this touchpad bug..

Is this fixed within the kernel running in elive ?

And has someone solved the problem with applesmc?

-wette
Re: error on boot: applesmc
December 21, 2008 01:54PM
The applesmc flood has been fixed, and it works with the last dev versions.
Re: error on boot: applesmc
March 21, 2012 04:15AM
Everyone have given good informative post so i am also giving Mac OS Support for solving boot error which will be solved by expert Mac engineers.

Malware Removal
Mac OS Support
Sorry, only registered users may post in this forum.

Click here to login