Welcome! Log In Create A New Profile

Advanced

Macbook development Elive - error booting from CD

Posted by Drewkman 
Macbook development Elive - error booting from CD
October 18, 2008 04:03PM
I've been trying to boot from a Live CD of the Elive Macbook development version on my Macbook pro, without success. I can load the iso file from the cd I burnt into Parallels Desktop, so I know it's not the fault of Elive itself, or that the iso file isn't corrupted or something; but when I boot into the CD I choose my language, select 'Default', and then the message appears saying 'Startup is loading - please hold on', or something like that. But then it just stays like that. No animation or anything. The CD, obviously not being used, eventually stops spinning, and if I wait a REALLY long time, the screen just goes black.

Any help? I'm using a 2.4ghz Macbook Pro like I mentioned before. Not the new ones Apple just announced very recently; the one from the previous lineup.

I'm 14 and the only other experience I've had with Linux has been tinkering around with an Ubuntu virtual machine, so I'm pretty ignorant.

I've tried redownloading a few times, and burnt the iso onto several DVDs and CDs. Still no luck.
Sorry, only registered users may post in this forum.

Click here to login