Welcome! Log In Create A New Profile

Advanced

New test with b9

Posted by Bazou 
New test with b9
September 05, 2007 12:46AM
Hi all,

I just tested yesterday the live version of elive (I didn't installed on my HD). I got the new MacBookPro Santa Rosa (with the nvidia 8600M GT card).

There were many problems:

- The sound didn't work. In dmesg i got the following message:
Unknown model for ALC882, trying auto-probe from BIOS.
It seems that the alsa driver didn't recognize the MBP3 version of this sound card.

- The Nvidia drivers didn't work at all, althought there is a patched version of this driver wich work well. Is it patched in elive?
The nv driver didn't worked too. I used the vesa one in order to launch entrance.

- the network seems to have also problems: I configured my network ethernet card to work with DHCP, but when I activate the interface the card didn't receive a IP. I only use the elive GUI, didn't test manually.

- In french version there is several language mistakes: the "é" and "è" seems to have problems sometimes (instead there is a "u"wink.

- The clock didn't set correctly to my region and changed the timezone in my hard installed linux.

- gpommed didn't seems to work neither. Can't change volume settings with "Fn + F5" or change the brightness.

- The good point: the touchpad worked well with multi-fingers.


If you need more information just post a reply wink

Hope it helps.

Cheers,

Gilles



Edited 1 time(s). Last edit at 09/05/2007 12:56AM by Bazou.
Re: New test with b9
October 02, 2007 04:28AM
Thanks for your feedback:

* Sound not works on mbp3, correct, i need to update the driver
* nvidia, the bug seems fixed on a recent driver (included on beta-10), please download it (available soonly) and try if nvidia works now
* Wireless seems to have problems with the WEP key, disable the WEP and it works (for now, i need to found the solution to that)
* the languages not works well on the liveCD mode, but it works correctly after you install it|
* timezone... everytime problems with this and other OS, nobody seems to like standards
* the keys needs to work directly, without gpommed (just pommed works by default), at least on <mbp3
Sorry, only registered users may post in this forum.

Click here to login