Welcome! Log In Create A New Profile
We moved to this Improved Forum!







Do not use this old forum, we MOVED to here!

Advanced

OpenOffice.Org 3.0

Posted by Dinan3 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
OpenOffice.Org 3.0
October 11, 2008 03:52PM
Since Elive is such a great distro for me (and many of us), I would like to use it as my main desktop for work and study. Including the finalized version of Oo.o 3 will make it more of a complete desktop in my opinion.

Keep up the good work developers, you have my support!!! Thank you!!!

I understand that Elive is centered around performance, light weight, and eye candy... but i think a nice office suit would benefit a lot of us tremendously.



Edited 1 time(s). Last edit at 10/11/2008 04:00PM by Dinan3.
Re: OpenOffice.Org 3.0
April 23, 2009 07:42PM
I am for your suggestion, i used to use Openoffice for my College work. So please Upgrade Openoffice to the latest one.

Best Regards,
FreeEagle
Re: OpenOffice.Org 3.0
May 19, 2009 06:07PM
I agree. Although elive is using the so called "Stable" debian branch, certain software a desktop user uses, and elive after all is a desktop OS, such software should be up-to-date. After all, many of the updates found in current openoffice 3.0.1 are bug-fixes that should make it more stable and also includes security fixes which in my opinion shouldn't be left out in stable releases.

Another such example is firefox (or Iceweasel), which currently is version 3.0.6 in elive, while Firefox's current version is 3.0.10, and most of the fixes between these 2 versions included security fixes.
Re: OpenOffice.Org 3.0
June 21, 2009 07:45PM
Every time I try out the latest development version of Elive I go download the latest version of OpenOffice (3.1) and download the .deb file, and use dpkg -i *.deb to install it.

Debian is very flexible that way.

But I have always run into some show-stoppers due to the lack of up-to-date softwares available. The big one for me is the old version of hplip that does not work with my new HP Color Laserjet. If I try to install the updated version, there are a multitude of dependencies that are not available.