Welcome! Log In Create A New Profile

Advanced

Could Elive have Up-to-date Apps?

Posted by down8ve 
Could Elive have Up-to-date Apps?
August 22, 2009 05:49AM
OK, I have 1.9.40 up and running very well. What I wish Elive had, more than anything, are up-to-date applications due to recent improvements in most of them.

Getting .debs of Openoffice 3.1, Opera, and others is usually not too bad of an issue. I compiled some things like Banshee just to get a better experience.

If/Whenever the next version of Elive is released, will it then have updated software in its own repos, or will it continue to lag behind like Debian? I've noticed some other distros, like PCLinuxOS, have started their own small E17 projects with updated software. I like Elive's way of doing things for the most part, and would rather use it.
Re: Could Elive have Up-to-date Apps?
August 22, 2009 08:22AM
You can use lenny-backports or squeeze/sid or even experimental repos if you want. But it's not supported by Elive.
Re: Could Elive have Up-to-date Apps?
August 22, 2009 09:38AM
Problem I had installing from the "unstable" repo (for VLC 1.0) was it wanted to uninstall much of E17.
Re: Could Elive have Up-to-date Apps?
August 23, 2009 05:23AM
It appears to make sense for folks like me to remember that once the new release arrives there probably will be updated software available in the Elive repos. I should be more patient.

Thank goodness it is based on Debian, which makes it easy to install many packages via dpkg -i!
Re: Could Elive have Up-to-date Apps?
September 14, 2009 10:39AM
I have actually used the debian lenny 5.02 repos to update the software on my installed 1.9.40 elive-compiz . The only issue I had was with trying to install acetonISO. For whatever reason it would constantly mess up iceweasle, it may have something to do with the way the KDE libraries it requires are installed. Anyways I found a gtk version so avoid requiring the installation of Konquer or whatever the KDE file manager is called. But I see what you mean about VLC 1. think its strange that 3rd party applications that should just run independently of the distro should constantly require one to upgrade libraries and uninstall things, what happened to backwards compatibility and so on?
Sorry, only registered users may post in this forum.

Click here to login