Welcome! Log In Create A New Profile
We moved to this Improved Forum!







Do not use this old forum, we MOVED to here!

Advanced

(Solved!) How to install Beryl?

Posted by adry_gomez 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
(Solved!) How to install Beryl?
November 10, 2008 02:36AM
Hi I new in Elive, I was wondering if you can help to install Beryl, I have a Dell Inspiron 6400 laptop.

I've being serching pre-compile packages to install it, but I haven't found anything yet.

Can you please help me?

Thank you!!!



Edited 1 time(s). Last edit at 08/24/2011 07:49PM by anu.
Re: How to install Beryl?
November 28, 2008 04:25AM
You can't, the bling module is the closest you'll get at the moment. I think I read somewhere that they're working on making a compiz module for e17 :P
Re: How to install Beryl?
January 31, 2009 02:25AM
You can check this special version of Elive not-publically-announced yet (at the date of this post) [www.elivecd.org]