Welcome! Log In Create A New Profile
We moved to this Improved Forum!

Do not use this old forum, we MOVED to here!


I was surprised that my RAlink2780 USB wifi worked

Posted by she_died 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
I was surprised that my RAlink2780 USB wifi worked
August 17, 2010 03:02AM
I was trying it on Windows 2000 (since it said it was compatible). I was only recently able to try out Topaz, since the PC had problems reading off the burned CD. I had left the USB wifi stick in the slot by accident from a reboot and when I got to the Topaz desktop using an ISO partition, I explored around and tried out that net connector. The 'scan' output was no longer blank (unlike prior versions, this one actually scanned or at least showed the results of the scan). I keyed in the passphrase given to me and the 'Connect' button switched to 'Disconnect' happy meaning I was online!

And to think I was about to return that USB wifi stick to the store in disgust. It'a a Ralink 2780, and sure enough, the boot messages showed it getting loaded. I am waiting for a few more things to get fixed (VT respawn, perhaps even bootsplash) before I install Topaz on my hard drive.

Edited 2 time(s). Last edit at 08/17/2010 04:59AM by she_died.