Welcome! Log In Create A New Profile

Advanced

Fonts

Posted by DronAn 
Fonts
February 24, 2009 03:40PM
Hi All.
Found some problems with Fonts.
I'm russian. When i choose russian as system locale. Everything is fine, but when open windows with additional settings (properties) , all letters (must be cyrillic) are just a Squares.

I understand that the font is missing.
Where i can found it to download?
Is it must be in the same dir as the others fonts?
Thank's
Re: Fonts
May 02, 2009 11:37AM
Looks like a problem of the font of the e17 theme, so i suppose that if you use the default e17 theme, it works correctly ?
Re: Fonts
May 03, 2009 02:36AM
To fix it, i use font Sans.
Left click on desktop-- Settings--- Control panel---Fonts
Uncheck top box and chose font
Thanks a lot



Edited 1 time(s). Last edit at 07/06/2009 01:54PM by DronAn.
Re: Fonts
March 07, 2010 08:42AM
how do I change the font size for the desktop? Its too small. Ex right click and the menu font is too small.
Thanks
Re: Fonts
March 07, 2010 10:05AM
Hi Wesfield , Menu > Preferences > Options Panel > Appearance > Fonts , choose the font you like most on the right side of the font size, check the box to enable custom fonts, apply.

Greetings:
Agust

Linux user # 461797
Elive user since 2006
Re: Fonts
March 07, 2010 10:36AM
I'm running Elive 2. I left click the desktop->settings->setting panel->look->fonts works ok. i'm asking how to change the font size of the menu when i left or right click the desktop without changing screen res.
Thanks Agust
Re: Fonts
March 07, 2010 11:02AM
I found it. I changed theme to Illume and the wallpaper to e17-bg-rising and the font for the menu changed to big but the GTK 2.0 Changs theme box keeps popping up.
Thanks
Re: Fonts
March 07, 2010 06:58PM
verdegal: I have the same question, but would like to keep the default theme. When I click on menu/preferences, I find nothing labeled "options panel". Has this been changed to something else in Release 2? I also tried changing the font in Settings/Fonts, but nothing changes in the desktop dialog boxes. I was able to change the Font in Iceweasel in Edit/Preferences, but that obviously doesn't affect the rest of the desktop. And I'm having trouble reading those very small menu choice entries.

Thanks in advance for any insight you can offer!
- Michael B. in Zinzinnati
Re: Fonts
March 08, 2010 04:53AM
Well look here:

Change font Gtk , tab down typography :

[www.divshare.com]

Change fonts Theme e17:

[www.divshare.com]

Greetings:
Agust

Linux user # 461797
Elive user since 2006
Re: Fonts
March 08, 2010 11:28AM
Thank you, sir; I left-click on the desktop, click on settings, and then theme, and I get a dialog box that lets me select a font and size. But when I do, nothing changes in my initial dialog box: not the font nor the size. Where is the entry for "change font gtk"?

Thanks again!

Michael B. in Cincinnati
Re: Fonts
March 08, 2010 01:38PM
wmichaelb Wrote:
-------------------------------------------------------
Thank you, sir; I left-click on the desktop, click
on settings, and then theme, and I get a dialog
box that lets me select a font and size.

Hi wmichaelb , look second image , look at the menu, penultimate option(Preferences) ok?.
Application Gtk are different Enlightenment applications.
Fonts menu is second image.

Greetings:
Agust

Linux user # 461797
Elive user since 2006
Re: Fonts
March 08, 2010 06:54PM
Thanks for your patience! I left-click on the desktop, select settings/settings bar, and that dialog box opens. I click on Looks ( the leftmost icon ) and then fonts, and another dialog box opens. I select "Menu Item", "Serif" font, and size "big". I click on Apply, close the window, right-click on the desktop to see the menu...and nothing has changed. Is there a specific font class I have to click on? or ??? I'm still missing something.

Once again, my thanks.

Michael B. in Cincinnati
Re: Fonts
March 08, 2010 10:51PM
wmichaelb Wrote:
-------------------------------------------------------
I'm still
missing something.
Once again, my thanks.

Yes , check the box to enable custom fonts ( small box above ) , apply.

Greetings:
Agust

Linux user # 461797
Elive user since 2006
Re: Fonts
March 09, 2010 06:20AM
Agust: I clearly see the check box that you mention in the picture above. I could not find that check box in the same dialog box in my Topaz install (picture below if it uploads). After fiddling about, the check box suddenly appeared, and I managed to change the fonts and font sizes in the dialog boxes for the settings panel.

But none of this has any effect on the font size for the dialog boxes that appear when one right- or left-clicks on the empty desktop. They remain unaffected by any adjustment in the control panel that I have found so far, and are painfully small for my old eyes.

I guess that I'll just have to get used to it for the moment, as I like this distro otherwise.

Thanks again for all your gracious help.

file:///home/mikee/Desktop/Font_Question_1.png

Michael B. in Cincinnati
Re: Fonts
March 09, 2010 07:58AM
First , the link of your image is wrong.
Second , look here.


If you do what is explained above and as in the image something is wrong in his Topaz.
Do not worry that ultimately will try to find a solution, OK?nod

Greetings:
Agust

Linux user # 461797
Elive user since 2006
Re: Fonts
May 01, 2011 03:06PM
hi, buddies.
It's also possible to use the microsoft fonts with the gnu linux by opening a terminal as root and write down this code:

apt-get install msttcorefonts

This package already includes
* Andale Mono
* Arial Black
* Arial (Bold, Italic, Bold Italic)
* Comic Sans MS (Bold)
* Courier New (Bold, Italic, Bold Italic)
* Georgia (Bold, Italic, Bold Italic)
* Impact
* Times New Roman (Bold, Italic, Bold Italic)
* Trebuchet (Bold, Italic, Bold Italic)
* Verdana (Bold, Italic, Bold Italic)
* Webdings

cheers.
Sorry, only registered users may post in this forum.

Click here to login