Welcome! Log In Create A New Profile

Advanced

Iceweasel and Flash. Not working after update

Posted by gregb49 
Iceweasel and Flash. Not working after update
November 17, 2008 02:49PM
I cannot seem to get Adobe Flash player working after an elive update. I've tried:

..installing both the free and non-free versions thru Synaptic and using the flash .deb package with dpkg.

..Deleting and reinstalling Iceweasel and flash through synaptic.

..copying the libflashplayer.so into /usr/local/Iceweasel/plugins

but all to no avail.
Is anyone else having this problem or know of a solution? Greg
Re: Iceweasel and Flash. Not working after update - Solved
November 23, 2008 01:21PM
Steps taken
1. Update from 1.9.02 to elive_1.9.16_unstable. No success.

2. completely remove flash non-free through synaptic (not sure if this was necessary.

3. Follow steps from [wiki.debian.org], in a Root Terminal, which were:

Quote

How to install flashplugin-nonfree :
<br><br>
apt-get update<br>

apt-get install flashplugin-nonfree<br><br>


How to update flashplugin-nonfree :<br><br>

apt-get update<br>

apt-get upgrade<br><br>


How to update the Adobe Flash Player :<br><br>

apt-get update<br>

apt-get --reinstall install flashplugin-nonfree

Shut down Iceweasel and restart, and suddenly I can play Youtube videos again. Hope this helps someone, even if not all the steps that I took were necessary. Greg
Sorry, only registered users may post in this forum.

Click here to login