Welcome! Log In Create A New Profile

Advanced

upgrade broke xchat???

Posted by rebbi 
upgrade broke xchat???
July 23, 2009 05:27AM
Hi,

I had "upgraded" from 1.9.33 to 1.9.37 by doing a dist-upgrade. Then I read that this doesn't guarantee a full, true upgrade, so I burned a 1.9.37 disk and did the upgrade from there.

Now, for some reason, xchat won't launch from itask, or from the terminal. How do I troubleshoot this?

Thanks!
Sorry, only registered users may post in this forum.

Click here to login