Welcome! Log In Create A New Profile
We moved to this Improved Forum!







Do not use this old forum, we MOVED to here!

Advanced

Openshot?

Posted by down8ve 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
Openshot?
November 07, 2009 09:28PM
[www.openshotvideo.com]

Wow. Think this may really be the first real video editor for the masses in linux? Anyone try this in Elive?
Re: Openshot?
January 16, 2010 05:15AM
Hi,
It looks nice, but I have a problem with dependencies because it ask for libavcodec in a newer version than the one we have with Elive... :(
I don't know if it's easily fixable?

Ciao

MerMouY

Some of my websites:
Communautary website idea: [teams.elivecd.org]
Personnal website: [perso.youm.org]
Rwanda, french community: [rwandaises.fr]
YouM's streeshow: [youm.org]
Re: Openshot?
March 20, 2010 06:54AM
Going to try building openshot from source later on Elive, I was using it on Ubuntu and it is a MUST HAVE for any video editor on Linux. If I get a package built I will post it.

Regards,
~Jeff
Re: Openshot?
March 20, 2010 09:52PM
Jeff,

That would be terrific! I attempted to do something similar with their Builder Wizard, but had snags.
Re: Openshot?
April 06, 2010 06:20AM
OK, I tried using Openshot's builder wizard. I selected Ubuntu 8.04 on one try, then 8.10 on the other in oder to see if it would pull in the needed dependencies. MLT always resulted in a failure. Too bad that we have these problems to deal with, although I notice OpenGNU is moving to Debian Testing, so perhaps our luck will turn out better there.