Welcome! Log In Create A New Profile
We moved to this Improved Forum!

Do not use this old forum, we MOVED to here!


Ecomorph & menus fail

Posted by muellmichvoll 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
Ecomorph & menus fail
April 16, 2010 12:11AM

At first, english is not sooo good but I try my best...

I've been install elive 2 after I tested 1.96 from an CD in a magazin. No problems with this, but no I have some problems with ecomorph, the menus and my soundcard.

I have an Intel hda audio and it make problems with the bootsound and the normal sound. The sound is stumbling (? I have no idea how to explain this is englishwink). But the problem is know and also available at debian or ubuntu. If I boot with "irqpoll", the problem is a little bit better but still there. Have someone the same problem or a solution?

My next question is about ecomorph. I can start it in the bash, but nothing changes. Is somewhere a menu with settings for ecomorph or can I it?

And my last question is about the menus. If I start the settings of elive or something else, I can't change anything, can't scroll or something else... only cancel is available?! Have someone the same problem or a solution for this?

Okay... I hope you can understand this and sorry for the grammar =)


Re: Ecomorph & menus fail
May 27, 2010 05:48AM
Hi Oli,

your english is understandible enough. According your username (muellmichvoll) I presume you are a german native speaker. If it is more helpful fore you we can discuss this in german if you like.

About your sound
You can try to run alsaconf in a terminal an the graphical screen or switch to the console mode with Strg + Alt + F1 or Ctrl + Alt + F1 for US keyboards. Than type root hit return and give root password. now you can type alsaconf hit return and follow the instructions. Check whether your soundcard is detected correctly. When configuration is done switch back with Strg + Alt + F7 to the graphical screen and try your sound.

About ecomorph
I never tried to start ecomorph in a shell because this is not the normal way to use it. Ecomorph is a module. Enter your main menu and go to settings and to the modules section. A window will appear. On the left side are the available modules and on the right side the loaded modules. Check whether ecomorph is there available than click it and use the button load module. It should appear on the right side hereafter. In the same settings menu you can find a new item for ecomorph. Here you can configure it.

About your menu problem
This is strange. Do you have it only in the settings panel? Is it always present or after starting ecomorph? I had problems with white windows after starting ecomorph in a version before But this is solved. Please give more details in this case.