Welcome! Log In Create A New Profile

Advanced

Problem to play CD audio

Posted by desmolinux 
Problem to play CD audio
July 01, 2010 07:06AM
Hello again,I have made this question in spanish forum and now I do it here too.
Is that I went to hear an audio cd
and has not opened the audacius but I get this error:
""org.freedesktop.Dbus.error.unknownmethod
Method "mount" with signature "sass" on interface "or.fredesktop.hal.device.volume" doesn't exist ""
then open the SoundJuicer and sometimes makes
play the CD and sometimes not.
What can I do to fix this problem?
Thanks.
Re: Problem to play CD audio
July 01, 2010 02:59PM
2 cds got the same message, then soundjuicer popped up and started playing. Music cds don't have to be mounted to play, but elive seems to want to mount them and gives the popup when it can't. Not a solution, I know, just confirmation. confused
Re: Problem to play CD audio
July 02, 2010 05:32AM
are you telling me that elive don't play CDaudio? This is imposible. must be a solution to this bug,no?
I have 2 CD/DVD players in the Pc and none play cd music, only play Mp3 Cd's, someone else this happens?
Re: Problem to play CD audio
July 02, 2010 09:43AM
No. My cds played on soundjuicer, just got the error popup first. I ignored it, and clicked "Play", and they played
Re: Problem to play CD audio
July 02, 2010 11:51AM
ok, now I have understand you, then sounjuicer is the default cdplayer in elive, is there another aplication that play cd's,? audacius, no,
exaile or banshee play cd's?
Thanks, for your replies.
Re: Problem to play CD audio
July 02, 2010 02:10PM
Googling shows similar issues dating back at least to 2006. Not sure if it's Enlightenment or Debian issue.



Edited 1 time(s). Last edit at 07/02/2010 02:33PM by Jedidyah.
Sorry, only registered users may post in this forum.

Click here to login