Welcome! Log In Create A New Profile
We moved to this Improved Forum!







Do not use this old forum, we MOVED to here!

Advanced

(Solved!) Abiword doesn't save files

Posted by Gera 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
(Solved!) Abiword doesn't save files
April 24, 2011 11:12AM
Hello!

I just installed Elive and the experience is being nice! But I have a problem with Abiword: it just doesn't save any files. When I try it gives me an answer saying that cannot save the files, and it's all.

Anybody knows what is this and how to fix it?

Thanks and sorry for my poor English, it's not my 1st language, neither my 2nd...



Edited 1 time(s). Last edit at 08/25/2011 03:38AM by anu.
Re: Abiword doesn't save files
April 25, 2011 09:14AM
Hello!

I solved the problem, it was a stupid one. Well, I had given permission for user to write in the directories, but had not share them - my home is in the main partition, but I have another one. So I just shared all the directories and now Abiword is working perfectly! The strange thing is that other applications, like Open Office, were already saving files... But the problem is solved and I came just to share.

Thanks!