Welcome! Log In Create A New Profile

Advanced

Wite Screen Problem

Posted by Lludw 
Wite Screen Problem
June 26, 2009 03:05PM
I had the same problem with my Nvidia Card & Compiz effects. You have to edit /etc/X11/Xorg.conf
you should be able to login to the Failsafe mode which will get you to the command prompt. Enter the command "su" to enter your root pwd. then type scite /etc/X11/Xorg.conf
(scite should work here, since the elpanel worked for me there)

make sure that under the "Screen" section it reads: DefaultDepth 24

add to the "Device" section:
Option "AddARGBGLXVisuals" "True"

then reboot the system & it should be fine.
Re: Wite Screen Problem
June 27, 2009 07:37AM
That was my only problem too,I'll try it to the next upgrade.I hope it will work to me too.Where did you find it?
Edit:Thank you very much,it just really worked.I only added the option
AddARGBGLXVisuals   true
in the "Device" section.It worked only with "true" and not with "True",just noticed.boogie

Procesor Intel Ci3-2100 3.10Ghz,64bit,3MB BOX,
4GB RAM DDR3 1333mhz,
NVIDIA GeForce 210,1GB DDR3,PCI-E,
Linux user:#492560,E17-Ecomorph user.
"This is Linux land!In silent nights you can hear Windows machines rebooting!..."
[www.youtube.com] [stanca-ultimateeditionromania.blogspot.com]#



Edited 1 time(s). Last edit at 07/12/2009 10:56AM by stanca.
Sorry, only registered users may post in this forum.

Click here to login