Welcome! Log In Create A New Profile

Advanced

Desktop Grid: ctrl-alt-o

Posted by down8ve 
Desktop Grid: ctrl-alt-o
August 22, 2009 06:53PM
Hey,

My desktop grid keystroke shortcut has stopped working. Can't quite figure out the Ecomorph settings to find it. Any hints?
Re: Desktop Grid: ctrl-alt-o
August 23, 2009 12:20AM
Hi,

You can configure this in keyboard settings.
Re: Desktop Grid: ctrl-alt-o
August 23, 2009 04:44AM
Found it, thanks.

For the uninitiated, he means to left-click on the desktop ->Settings ->Settings Panel, then in the resulting Enlightenment Configuration Panel go to "Input," click on "Key Bindings."
Re: Desktop Grid: ctrl-alt-o
August 23, 2009 05:13AM
If I could add one more thing, another thing I did just before fixing the key bindings was to open the ELpanel, click on the User Configurations and select my keyboard (US English) for the system AND the particular type for the terminal.
Sorry, only registered users may post in this forum.

Click here to login