Welcome! Log In Create A New Profile
We moved to this Improved Forum!

Do not use this old forum, we MOVED to here!


audio, fine tune on every boot, will not shut down

Posted by Vincente 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
audio, fine tune on every boot, will not shut down
August 26, 2009 05:44PM
Hi, escaped prisoner from M$ trying to get up to speed with E17-Compiz. Downloaded latest version, 1.9.40 (terrific)....BUT, no sound (audio)---Denon player all blurred and nothing works(?),....audio CD extractor same, total bust.... funny I get sound from movie player for DVDs, not on CD or any internet sites that have sound ? Are there special codecs that need to be downloaded to play MP3's etc?

2nd query: Every time I boot, after boot completion, window comes up saying need to "fine tune", this takes about 15 mins and ends each time with: Error: Module slamr does not exist in /proc/modules? I got an approved install during the install process, so something is triggering a need for "fine tuning" each and every time, no other linux distro I am trying has this complication.

3rd query: E17-compiz simply will not shut down. Select shutdown, window pops up confirming but asks to "please wait" and nothing happens, 10 mins later, same situation, finally have to Alt + SysRq+O to get the thing to shut down....I am not comfortable having to do that.

Are these bugs or is my lack of knowledge in things linux/E17-compiz the fault. Appreciate non-technical answer with no assumption I know code for fix.....thanks....feel free to answer by email: vincent4success@gmail.com
Re: audio, fine tune on every boot, will not shut down
August 27, 2009 11:13AM

You may have a bad burn or a corrupted download. My advice is to download it and its MD5 (e1185b135211fa0f575104bc1a6a2bf3) from another server, check the MD5 signature to be sure it matches (Google for a how-to if you need it).

Burn the CD at a slow speed to avoid errors.

That fine-tune step is critical, and is probably responsible for you other problems.

If you do this and the audio is still not right, open the Elpanel in the task bar, click on the car keys icon, and run the audio configuration.

I've been running 1.9.40 for a few days with two hard lock-ups, and very few other problems.
Re: audio, fine tune on every boot, will not shut down
August 28, 2009 05:43AM
Thanks for reply....I am pretty sure download/burn is OK, have re-installed, same problems, burn was done at slow speed, all good gear. I am using one of the latest Gigabyte MB's with onboard Via 8237 ( I am NOT technically savy) basically a plug and play guy wanting to learn Linux as a permanent exit from M$. Tried installing on another computer with Intel DG45FC---very RECENT MB, I am wondering if E17 Compiz is not keeping up to date with newer MB's? This fine tune issue would seem to me that as system is booting, something is either missing or incompatible?? I have googled the last line where it always ends up (after about some 10-15 minutes of "fine tuning"....ie: ERROR Module slamr does not exist in /proc/moduls! There are pages upon pages of entries in google with this problem but I haven't a clue what the thing means. Perhaps there is a workaround to put in what is missing or what the fine tune is not finding beings there is no way to get a certifiable copy to install. Besides, I have days upon days invested in this already and have the system set up to my liking, not anxious after all this time to scrap and start over.

I have read in other forums about difficulty with elightenment shutting down, so that must be a problem beyond this install.

As far as audio, I have audio in DVD playback, I just cannot get it in listening to CD's, MP3's or the Denon Audacity thing. My feeling is I am missing codecs to hear sound, but I can find no program in Synaptic (included in this distro) to deal with "exotic" codecs. Any suggestions beyond your first reply, thanks, John
Re: audio, fine tune on every boot, will not shut down
August 28, 2009 09:58PM
If I remember well I disabled the fine-tuning or slamr module from bootupmanager first time.

Procesor Intel Ci3-2100 3.10Ghz,64bit,3MB BOX,
4GB RAM DDR3 1333mhz,
NVIDIA GeForce 210,1GB DDR3,PCI-E,
Linux user:#492560,E17-Ecomorph user.
"This is Linux land!In silent nights you can hear Windows machines rebooting!..."
[www.youtube.com] [stanca-ultimateeditionromania.blogspot.com]#
Re: audio, fine tune on every boot, will not shut down
September 03, 2009 11:39AM
Hey thanks for reply.....bootload mgr does not give option at all, so I cannot disable "fine tune"....however, after 3 days and multiple boots, (each plagued with the fine tune fiasco) finally, yesterday, I got a "congratulations, you have been successful" at the end of the fine tune nonsense. Have not had it since, I did nothing but continue to boot and finally it either got it right or gave up and went away. I am learning in linux that notices, such as this, carry little meaning or connection with reality. If you can determine what you actually did to rid yourself of this PITA, I would appreciate knowing as I am prepared for the damned thing to return.

In another matter, I finally got audio/sound although I can't tell you what I did, I followed literally hundreds of listings on dozens of pages on various forums over the sound issue in linux, made the changes, none ever worked or made any difference and finally something did work as on one boot, I suddenly had sound. This is probably the most maddening part of trying to switch over, something as basic as sound is a big problem in linux. There are hundreds of pages over various forums with so called "fixes" and plenty of people like myself finding the "fixes" don't work. Much as I want to abandon M$, you have got to give it to ole Bill, basics such as sound, video/dvd playback, flash etc work upon installation and you do not need to go back to technical rocket science school to do it.

I have all up to date gear and the latest Intel MB, perhaps that is my problem....those who are compiling E17-compiz are not keeping up to date with latest technology? (tried to respond sooner, this forum has been blocked for a couple of days?)