Welcome! Log In Create A New Profile

Advanced

ecomorph died after the cube enabling

Posted by niemcu 
ecomorph died after the cube enabling
October 17, 2009 08:13AM
Hello

forgive me my fatal english please!
After I was switch on the Cube, there's no support for 3D. I can't switch e to ecomorph mode.

Elivecd upgrading from v1.9.40 to v1.9.42.

Pozdrawiam, niemcu
descyk@gmail.com
Re: ecomorph died after the cube enabling
October 17, 2009 08:43AM
Hello niemcu , install from Synaptic "Ecomorph".
After , Main Menu > Preferences > Modules > Ecomorph.

Greetings:
Agust

PS:The 1.9.50 version, works perfectly.

Linux user # 461797
Elive user since 2006
Re: ecomorph died after the cube enabling
October 17, 2009 11:01AM
I tried, and e17-ecomorph is instaled, but not working. When I'm switching the profile to Ecomorph, then the screen flashes every few seconds with an error like this: There is no 3D support.

Below is my xorg.conf:
Section "InputDevice"
        Identifier      "Generic Keyboard"
        Driver          "kbd"
        Option          "XkbRules"      "xorg"
        Option          "XkbModel"      "pc105"
        Option          "XkbLayout"     "pl,us"
EndSection

Section "InputDevice"
        Identifier      "Configured Mouse"
        Driver          "mouse"
EndSection

Section "Device"
        Identifier      "Configured Video Device"
        Driver          "nvidia"
EndSection

Section "Monitor"
        Identifier      "Configured Monitor"
EndSection

Section "Screen"
        Identifier      "Default Screen"
        Monitor         "Configured Monitor"
        SubSection      "Display"
                Modes    "1680x1050"
        EndSubSection
        DefaultDepth    24
EndSection

Section     "Extensions"
   Option       "RANDR"     "enable"
   Option       "RENDER"    "enable"
   Option       "Composite" "enable"
EndSection

Section "dri"
        Mode 0666
EndSection
Re: ecomorph died after the cube enabling
October 17, 2009 12:20PM
Maybe you have installed the wrong driver for your gpu card?What nvidia card do you have?New one,old one,pcie,agp8x,etc.
Always just more details.

Procesor Intel Ci3-2100 3.10Ghz,64bit,3MB BOX,
4GB RAM DDR3 1333mhz,
NVIDIA GeForce 210,1GB DDR3,PCI-E,
Linux user:#492560,E17-Ecomorph user.
"This is Linux land!In silent nights you can hear Windows machines rebooting!..."
[www.youtube.com] [stanca-ultimateeditionromania.blogspot.com]#
Re: ecomorph died after the cube enabling
October 17, 2009 01:36PM
My nvidia is GeForce 8600GT on pci-expres. More detales about the drivers, I'l give You later. I'l chick previous version of drivers too.
Re: ecomorph died after the cube enabling
October 17, 2009 08:41PM
I am also experiencing the same problem. I am using an integrated graphics card.

This is an exact description of the problem:

    [*]ecomorph crashes completely after enabling enabling some Cube type functions (I have forgotten the exact functions) in ecomorph's Settings menu.
    [*]Trying to restart ecomorph fails, as it runs for one second and crashes.
    [*] Changing the Cube settings parameters to the defaults does NOT fix the problem. This is the biggest problem. As mentioned above, the operating system constantly tries to reinitialize exomorph, which results in an error message every several seconds stating that there is a problem with exomorph. This dialog becomes annoying quite quickly.
    [*]Rebooting does not fix the problem.

My computer handles everything EXCEPT these Cube functions (I expect it actually can handle them, but that there is a problem in exomorph itself).

This being said, I do not think it is an acceleration problem, but perhaps an incompatibility or bug within exomorph.

At the very least, it is a bug that disabling the Cube functions does not fix the problem.
Re: ecomorph died after the cube enabling
October 20, 2009 12:12AM
Exactly, it's e bug, I think too.
Here You are the message what about we are talking. This evening I' will reinstall my drivers and give You results

Actualy, every time I log on, I see this message. Why this module is missing?
Re: ecomorph died after the cube enabling
October 20, 2009 12:45AM
I got that "module missing" message after I tried to use:
su
apt-get dist-upgrade.

I suppose that there are some extremely developmental software revisions in the repository.

On the original topic: I have not actually installed the 'proper drivers' for my graphics card, but I stand behind the opinion that reverting back to the settings which worked before the error presented should stop the errors from recurring. I really hope this is fixed, soon.

Also, does anyone else experience visual lag when windows are maximized? I'm assuming this is largely due to the fact that I am not using the actual drivers for my card, but rather using the default drivers, but I have also noticed that the C.P.U. Frequency Gadget often displays that my 2.8 gigahertz Dual Core Processor is operating at only 800 megahertz, which may affect the graphical stability of the system.
Re: ecomorph died after the cube enabling
October 28, 2009 11:14PM
Try the version 1.9.51 (yes, compiz versions are merged now in the main elive system, you need to enable ecomorph module)

remember: [code.google.com]
Re: ecomorph died after the cube enabling
November 02, 2009 10:29AM
Yes, I did that, but there is the module named eco which is not avaible. I'll try to recompile the kernel and I'll write about it later.

-- edit on 02-11-09, h19:50
Ups! It's complitely bed now. After relog on the elive, I was klicked Yes when elive wont to unload mossing module: eco, and now the windows are swiming, but weeeery, weeeryy sloooooooowlyyy.
I was turn off module ecomorph, and i have all the efects, but not Wobbly windows.

I don't now what to do, to make the Wobbly windows on.


--
Pozdawiam, niemcu.



Edited 1 time(s). Last edit at 11/02/2009 11:03AM by niemcu.
Sorry, only registered users may post in this forum.

Click here to login