Welcome! Log In Create A New Profile

Advanced

Rendering method: none in compiz-check (ATI)

Posted by illuvator 
Rendering method: none in compiz-check (ATI)
March 26, 2010 04:25PM
Hello there,

i was waiting for Elive 2.0 for making Linux the primary OS for my notebook. When i get it, the problem occured.

My hardware configuration is:
ASUS X56VA
Core 2 Duo 2 GHz
ATI Mobility Radeon HD 3650 512

I got it really problematic to run direct rendering and 3d acceleration with any of suitable drivers. Was anyone able to get it with graphic card like mine?

I tried to install Catalyst 10.3 automatically, through .deb files using m-a to build and install (build ok, installation failed couse of some dependencies, dunno), using Envy... And I failed.

Can anyone tell me how should I do it to get accelleration, 3d effects and Ecomorph alive?

Thanks in advance.

Edit: problem with direct rendering solved. Now to set rendering method in compiz-check, couse atm i get NONE.



Edited 1 time(s). Last edit at 03/28/2010 03:54AM by illuvator.
Sorry, only registered users may post in this forum.

Click here to login