Welcome! Log In Create A New Profile

Advanced

Old version good! Gem bad :( won't load live

Posted by instantmovieman 
Old version good! Gem bad :( won't load live
October 30, 2007 11:55AM
The old version worked great on my nx9010 HP laptop, loved it!!! I bought the GEM version and it won't load the Enightenmnet desktop. Everything seems to be going fine but it dosen't load the graphical password screen. I get a text version and end up at eliveuser@Elive[~]$_

I've tried everything I could find here in the forum...different burns, speeds and media. I have 6 cd's now. Have changed out the drive and tried an external. Always ends the same, eliveuser@Elive[~]$_

I would gladly keep upgrading if it would work. I was hoping to not upgrade to vista.

I use Elive ( last version )in my wood shop and have loved it. It's been fast and stable even using the E-17 desktop.

Any ( new )ideas as to whats going on. I there a way to tell it to load the desktop?
And if so would I need to do it even after a hard drive install every boot?
Re: Old version good! Gem bad :( won't load live
October 31, 2007 08:39AM
Have you check MD5 ?
Re: Old version good! Gem bad :( won't load live
October 31, 2007 10:52AM
MD5 fine. I'v tried everything I could find here. Different brands of media and changed out the drives....The Live CD works on my desktop system. It just doesn't want to load right on any of my lap tops ( 3 of em all HP's ).
Dreamlinux is work'n fine, as is GoblinX. I was really hop'n to stay with Elive. I've also noticed forum support here is verrrry weak. Some questions don't even get any response at all.
Not the type of release you want to spend money for.

If some one from the Elive project sees this maybe they have some new suggestions or maybe this is a new bug.
Re: Old version good! Gem bad :( won't load live
November 05, 2007 04:34AM
*******I am no expert, nor am I sure the following information will help*******

I would suggesting burning the Gem iso again on a different brand of CD media (only cd-r) and on a different recorder. Try burning at 16x.

Thanatermesis suggested this to me when Gem wouldn't even boot at all in my computer. Currently, I'm waiting for the newest development release.

It might be a problem with the CD since it's dumping you to a prompt. Not entirely sure, but if you have some CD-Rs laying around, try it - and tell me what happens.



Edited 1 time(s). Last edit at 11/05/2007 04:35AM by aadster.
Re: Old version good! Gem bad :( won't load live
November 06, 2007 10:21AM
Thanx for trying aadster, but as my 1st 2 post state this has all been tried. I still think it might have something to do with the small laptop CD drives. It's worked in the other desktop systems I have here with full size drives. It's just really bug'n me that it won't run in my shop laptop. I love the new night desktop theme. And I don't get why other live distros are running from this drive but Elive won't.

Thank you again for trying
Re: Old version good! Gem bad :( won't load live
November 09, 2007 01:41PM
I had a similar problem with my desktop PC. When I booted from the LiveCD I had to choose VESA for my GPU driver. The other two did what you describe.

Laptops have weird GPUs.
Re: Old version good! Gem bad :( won't load live
November 14, 2007 07:01PM
I am pretty sure this problem can be easily fixed. First...copy your /etc/X11/xorg.conf over to your harddrive while booted in live mode...email it to yourself if need be.

If the video works on Live mode then there is no reason it shouldn't work installed. cp your current xorg.conf and name it xorg.conf.orig and cp the one that works from the live mode to the /etc/X11/ directory. You should also come into the #elive channel, on irc.freenode.net because this is where the team hangs out on a regular basis and we would have had this fixed months ago.

What kind of wood shop is this? I plan on building my next guitar, I'll get your video working...help me plane some wood for my guitar, lol.

A healthy diet includes, Linux, Linux and more Linux.
Re: Old version good! Gem bad :( won't load live
November 17, 2007 09:30AM
JamseGT, thanx, but I've tried every combination of boot option on the lap tops.
She just won't go. I still have the older version installed.

bryanstein, I'll have to log into the elive channel and see what can come out of that.

My wood shop at present is being used for the finish work on my house. My wife has setup an Open Office spread sheet in Elive for me to keep track of our expenses.

This month the hot air furnace from the house moves to the shop, I installed a forced hot water system in the house.

When the house is finished the shop will be used for curved laminate furniture.
Re: Old version good! Gem bad :( won't load live
December 18, 2007 02:41PM
It's the new login from GEM that splashes different words like "Sexy!" "Fast" and all that. I was wondering if it were possible to downgrade 'entrance' and entrance only. The only other solution I can think of is to eliminate the login so that you are immediately shown the eLive desktop instead of the login, which I do with earlier versions of eLive anyway.
Re: Old version good! Gem bad :( won't load live
May 21, 2009 07:01AM
I'm having a similar problem. I downloaded the development version of E17 a few months ago, and I was pleasantly surprised by how great it looked and how easy it was to install. Definitely not the case when I made the donation and downloaded the gem version. After I select vesa (none of the others work) and get to the login screen in the livecd, I enter my user and pass and the screen turns black with a black x where my pointer is that eventually turns into an arrow. No such problem occurs when I login to E16, just E17. I don't really understand this as this means an earlier development version better supported my relatively newish laptop than a newer version.
Re: Old version good! Gem bad :( won't load live
August 15, 2009 06:29AM
I paid the money for this distro and it won't even install the live cd correctly. I have done all of the above suggestions to no avail. I think this is really a swindle. First of all, a "donation" in voluntary. This person is not accepting donations, he is charging for this product. As such, he is not really acting in the spirit of opensource software as anyone can download debian and the desktop on their own. I'm not sure what has been added to that.

Since I paid with PayPal, I am going to dispute the charge. What a shame!
Re: Old version good! Gem bad :( won't load live
August 16, 2009 12:03PM
Hey bobmendon, I think the kernel is to old for your system, try the development version and see if that works
whew

Read this and i hope it answered your question?
Thanatermesis
Re: Elive 2.0 - Pay to Install rather than download
May 02, 2009 09:00AM Admin
Registered: 2 years ago
Posts: 204
About the payment, yes, that's the idea, and this is the "installer module" for (actually free), it will be implemented for the next 2.0 version and you will NOT need to pay again before 3.0 (install of any 2.0+ develpment version), the price is not decided yet but could be something like 15 bucks, not a very big price for a entire stable release and to the next one.

The 'invitation codes' will still continue working at the same way as they work, remember that the payments of elive are not intended to restrict anybody to use elive, but to maintain the project, this is why the invitation codes are made.

Good points of this way: the user dont needs to pay BEFORE to try elive, so he will be sure that elive works correctly on his hardware
Reply Quote
Sorry, only registered users may post in this forum.

Click here to login