Welcome! Log In Create A New Profile
We moved to this Improved Forum!

Do not use this old forum, we MOVED to here!


Cannot start livecd

Posted by chaosz911 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
Cannot start livecd
February 20, 2008 04:34PM

Recently I tried the dev version 1.5 of Elive on my Aspire 7520 laptop, to my surprise it was the first Linux distro that actually recognized the geforce 7000m and got 1440x900 resolution! I got enthousiastic and went and bought the stable version, but alas, it will not even load :(
I tried no acpi, failsafe and even the option noapic (whatever that means) but all result it not loading :(
To make sure the CD is ok I tested it on anothe computer where it works flawlessly (this thread is made while running the livecd).
Can anyone please help me? I'd love to get Elive 1.0 Gem running on the laptop it looks so great!

Kind regards,

Re: Cannot start livecd
February 21, 2008 01:55AM
I had the same issue with 1.0. I have an hp with nvidia 6150 video. Try selecting the vesa option for the video. I don't know what to try if you cannot get that far. Good luck.

Oh, and I know that the new 1.5 will not install, but it looks wonderful - even better than 1.0. Take a look at it.

Also, try gOS. It is similiar and also very nice.
Re: Cannot start livecd
February 21, 2008 02:28AM
Thank you for the info, I will try.
1.5 looks awsome indeed, that is what made me decide to pay for 1.0 stable :/
Anyhow, will give it another go with vesa.

Re: Cannot start livecd
March 09, 2008 09:22AM
Same problem,1.0 stable CD wont boot.downloaded and installed dev version six weeks ago and found it fantastic so got 1.0 stable on daughters paypal account. can someone advise me please. I am 67 yo on a pension and cant afford to keep making donations alltho it was worth it just for the dev version.

Kind Regards. Leon
Re: Cannot start livecd
April 07, 2008 09:05PM
I have progressed to the $ prompt. What commands are needed for livecd review. After I resolve that issue, will there be an install feature loaded?