Welcome! Log In Create A New Profile
We moved to this Improved Forum!







Do not use this old forum, we MOVED to here!

Advanced

Elive on an IBM Netfinity 5000 server - aic7895 SCSI controller

Posted by Ogrosticlops 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
Elive on an IBM Netfinity 5000 server - aic7895 SCSI controller
August 14, 2007 02:47PM
I've used elive devel on one of my PCs for some time, and now that I have 1.0 I'd really love to install it on one or two of my IBM Netfinity 5000 servers, since they've been taking up space in the corner of my computer room learning how to collect dust/run Windows 2000 advanced server for testing random environments.

When I launch the CD of 1.0 (md5 tested, approved) it starts to boot, recognizes the aic7xxx scsi raid controller, both 9.1gb drives in the unit and both P3 450mhz cpus, seems to start, and then spouts that it can't find /DSSCD/cdrom/xserver and eventually craps out on an error about easybox(sp?) and that "can't connect to TTY, (something) halted).." and sits with an (initramfs) prompt in tha ash shell which i can use help to see a list of commands, but really have no idea where it was/is trying to go from there.

I'm using an IBM Netfinity 5000 server, 2xP3 450, 512mb ram, 2x9.1gb HDDs, IDE cdrom.

any help/ideas would be great



Edited 1 time(s). Last edit at 08/14/2007 03:03PM by Ogrosticlops.
Re: Elive on an IBM Netfinity 5000 server - aic7895 SCSI controller
August 21, 2007 01:18AM
looks like a problem of bad reading of the CD, try to burn again in 16x speed, in other CD trademark and from other recorder if is possible