Welcome! Log In Create A New Profile

Advanced

Just won't install.

Posted by Dagrooved1 
Just won't install.
September 27, 2008 08:20AM
Hello

I'm a university student who's recently decided to get himself a laptop, but since I'm also on a student budget I had to settle for a cheap one from a friend, an M700 which I bought for a hundred bucks. I've been watching elive development for some time, and purchased Gem quite a while ago to test out on my girl friends laptop and it ran great. When my laptop finally arrived, I booted it up, got into elive, started installing it, and it froze half way. I burned it again and once again it froze half way, so I downloaded the iso again, checked the md5 again, burned it, and still it froze half way. I then decided to check out the dev version. Which at the time was 1.8, so I download it, check the md5, burn it...and now I'm asked for some installer module, and my laptop doesn't have wifi so I can't get the installer module. Then I figure I'll just get the module off my desktop, put it on a USB drive and pop it in, but no elive doesn't recognize it, so I try putting the installer module in the iso and burning it but that makes it so it can't boot. Finally I download puppy linux, boot that, put in my USB drive, copy the installer module to my hdd, reboot elive 1.8 and start installing, it gets about half way and freezes. I check online again...now 1.9 is out, so I download that...burn it...boot it...boot back into puppy linux, get the installer module from the USB...again...this time the installer is going a bit slower so I leave it on and go watch some TV, I come back and my computer has like shut down, so I boot it up, and I get grub error 17, I go back into puppy linux and see that elive is fully installed (atleast according to the size) but something must of went wrong with grub. So I adjust the BIOS settings (which is one way to fix error 17) but no luck. So I go looking for my grub system map, I go into "boot/grub/menu.lst" but apparently I don't have one. I just have some message and message.elive file. So I make a menu.lst file but still error 17. I'm so frustrated right now, I've successfully installed puppy linux to my HDD, DSL to my HDD, I even tried windows 2000 to make sure it wasn't my HDD messing up or something but so far everything but Elive works. I've followed the guide to installing Elive GEM on softpedia, I've tried 3 different versions and so far all have messed up in their own way. I'm so dedicated to getting elive because it fits my needs and wants perfectly, if anyone can offer me any advice it would be greatly welcome.


Thanks
DaGrooved1
Re: Just won't install.
October 16, 2008 05:47AM
I tried development versions 1.8.3 to 1.9.08 and it won't even start installing. I downloaded the iso's from elive website and I burnt them at 4x, just like about 50 other distro cd-iso's that all worked, including elive. Since that Installer is rewritten I can't install anymore. Is it because i don't have Internet at home? I always thought that wouldn't matter. Anybody who knows anything about this, please help.
Re: Just won't install.
December 22, 2008 06:24AM
Look the problem is that u may have less system requirements I for once when I ins5talled elive on my desktop it didnt work cause my graphics were set at 64 MB and I was trying to work it and it asked me to give the installer module now thats what I thnk maybe u hav less system compatibilities emosmile
Sorry, only registered users may post in this forum.

Click here to login