Welcome! Log In Create A New Profile
New BETA Forum!


no install on my old Gateway

Posted by 88SUPAKILLA 
no install on my old Gateway
March 12, 2009 05:06AM
hey. I have an old Gateway laptop that's literally 1.5 inches thick and 2.5 when closed.
I run the installer the first time and the computer froze after I partitioned it and it STARTED installing to hard drive. This is my 4th time, 2 days later.
yesterday, the 3rd time, I started up the installer- didn't check cd since I already knew that it was fine- and skipped to the installing to hard disk thing. Now after the "I have tried to reinstall Grub to the MBR, you can reboot now to see if it works:" and then I enter in my HDD (/dev/hda1) for the SWAP device and go on to install it to the Hard Drive. After the installer is about 9 tenths of the way done, the computer freezes and I have to manually hold down the power button to shut it off.
Now I'm trying again. please email al12gamer@live.com because I really need some help ASAP. I really want this old P.O.S. laptop to have a worthwhile operating system.
Sorry, only registered users may post in this forum.

Click here to login