1.9.44 Stuff
September 24, 2009 02:28AM
Annoyances found so far in this latest release...

In two different installs, there is no sound. In launching the volume control I get:
"No volume control Gstreamer plugins and/or devices found."
and "Enlightenment was unable to run the application gnome-volume-control."

Live CD was fine.

The fine-tune process happens twice (fine-tune, reboot, fine-tune, reboot...).
1.9.44 Stuff
October 03, 2009 10:33PM
-- moved topic --
Re: 1.9.44 Stuff
October 03, 2009 10:37PM
Hi!

Thanks for your testing and Report!

Unfortunately you've posted in the wrong Section, so I've moved it to the Complaints.

emosmile

How about downloading latest dev-version (1.9.48) to see if your Problems are solved now?!


Bye!

alex
meditate
Re: 1.9.44 Stuff
October 04, 2009 02:08PM
Yes, try that iso, it has a newer kernel/drivers
Re: 1.9.44 Stuff
October 04, 2009 03:25PM
Hi all;

@Thana, glad you made it with the new release!
Still doesn't work on my Acer Aspire One, alas...
The HowTo doesn't seem to work for me.

Ruud