Welcome! Log In Create A New Profile

Advanced

Broadcom 4311 not recognized with the old kernel version/ No fglrx

Posted by mopac 
Broadcom 4311 not recognized with the old kernel version/ No fglrx
April 17, 2010 11:56AM
Hello everyone!

I am testing the old kernel version of elive because my laptop is Acer Extensa 4420 and as uses ATI Radeon Xpress 1250, the best drivers recommended on the net are fglrx. Back to the point, using this old-kernel version the Wifi is not available, but with the new-kernel version it IS! So it is an annoying issue. Although in neither both options the fglrx works.

Nvidia rocks but AMD do it as well and It has some partnership with ATI.

fglrx is available in Debian lenny repos, but I cant find the xserver manager of elive to stop the ati/radeon modules and start the proprietary one. Also the live cd doesnt use initrd*** something on the kernel and it is not possible to configure what you get in the repos.

Good distro so far, but some help for the unfortunates ATI-users is also welcome!

Thanks
Sorry, only registered users may post in this forum.

Click here to login