iso won't burn
May 08, 2010 12:42PM
i downloaded the 2.0 iso with a bunch of other distros for the sake of sampling.

i verified the md5 on all distros. elive wouldn't burn on k3b. some kind of error about the program not liking the medium.
i tried using imgburn on windows but received an error there as well. there was a difference between the size of the image and the size of the disk.
all of the other distros burnt fine and i went on to use the disk (that elive wouldn't install on) to install another distro that was totally functional.

i've heard good things about elive. i was hoping it would work out.
i tried to post this yesterday and for some reason, was unable to. it submitted properly, just never posted.
just thought you folks would want to know about this.
Re: iso won't burn
May 08, 2010 12:57PM
Just verified the ISO files in the main server and they match their md5 correctly, the problem should be in your side (or this happens with a specific mirror?), sounds like you have badblocks in your hard disk or your RAM, I recommend you to simply do all the process again from a different computer or to check your computer's health (Elive reparation/nurse mode includes a suite for hardware health check)
Re: iso won't burn
May 18, 2010 07:56AM
yeah, it could be at my end. i have several computers. when i make a switch and use a different one for sampling my distros, i will give elive another shot.
thanks for the reply.