Welcome! Log In Create A New Profile

Advanced

Live USB on Dell Mini 1012 producing an error on boot...

Posted by Isthmus 
Live USB on Dell Mini 1012 producing an error on boot...
June 22, 2010 02:57PM
Hi folks, Just joined and this is my first question in your fine forum.

I bought a Dell Mini 1012 for the express purpose of installing Elive 2.0 on it as it's principal OS. I made a live USB of Elive and ran it on my old Dell Inspiron 700m laptop, where it loaded and ran perfectly. When running it on the new Mini 1012, the USB goes through the entire boot up sequence and ultimately fails at a point where it gives me a graphical system error. The error is as follows:


Problem running the Graphical System
(EE) No devices detected

It then sends me to a screen titled "Graphical System Finished" which gives me the following options:

* Start X - Restart your graphical session
* reconfigure - reconfigure your graphical system and launch it
* install - Install Elive in your computer
* console - Boot login console
* reboot - reboot your computer
* shutdown - shutdown your computer

I chose "reconfigure your graphical system and launch it" and reset the screen resolution manually to 1024x600; hit ok and got the same error.

The hardware specs on the machine are as follows:


* Processor: Intel Atom Processor N450 (1.66GHz, 512K L2 Cache)
* RAM: 1 GB DDR2 SDRAM 800MHz (1 DIMM)
* HD: 160GB SATA Hard Drive (5400RPM)
* Video: Intel NM10 Express
* Network Card: Dell 1397 802.11B/G Wireless Mini Card
* 6 Cell Primary Battery
* 10.1 inch Widescreen Display (1024x600)

If anyone has any idea what could be going on and how I might go about solving this I would appreciate it greatly. I REALLY loved Elive on my tests and think it woud be perfect on this machine, if I can get it running.

Thanks in advance for your help.
Re: Live USB on Dell Mini 1012 producing an error on boot...
June 23, 2010 09:02AM
try the "graphical problems" options from the boot list options (grub)
Re: Live USB on Dell Mini 1012 producing an error on boot...
June 23, 2010 09:07AM
Thanks for the tip. I'm not at home right now, so I'll try it tonight. in the meantime, would you be able to give me an idea or point me to an information source showing what I might encounter in that menu? I'm trying to get an idea of what to expect so I can plan how to try and solve the issue.

Thanks again,

Isthmus
Re: Live USB on Dell Mini 1012 producing an error on boot...
June 25, 2010 09:13AM
Thanatermesis Wrote:
-------------------------------------------------------
> try the "graphical problems" options from the boot
> list options (grub)




Well I followed your instruction after not hearing back and the system went through the boot process from the graphical problems option in the grub menu. Eventually it asked me to determine my screen resolution, which I gave, and then it failed exactly as described above, and brought me back to the exact same screen.

I would really appreciate a bit more detailed advice Thanatermesis or anyone else with experience on this program.

Please advice.
Re: Live USB on Dell Mini 1012 producing an error on boot...
June 26, 2010 07:28AM
you need to try to configure your graphic card as "vesa" mode, when you are in the console mode do a login and edit the file /etc/X11/xorg.conf and change "intel" by "vesa", save and try to restart the grapihcal system again
Re: Live USB on Dell Mini 1012 producing an error on boot...
June 26, 2010 11:07AM
Thanatermesis Wrote:
-------------------------------------------------------
> you need to try to configure your graphic card as
> "vesa" mode, when you are in the console mode do a
> login and edit the file /etc/X11/xorg.conf and
> change "intel" by "vesa", save and try to restart
> the grapihcal system again


thanks again. sadly this did not resolve the problem. the device is still not even recognized. even at the lowest resolution I'm still getting nothing. I think that after a week of trying it's time to throw in the towel. Elive is just not recommended for the Dell Mini 1012 netbook. Instead I've decided to go with Mint 9, activate compiz and install cairodock. That should give me most of the functionality offered by elive, even if not in as light or as clean a package.

Thanks for trying and good luck with your distro.
Re: Live USB on Dell Mini 1012 producing an error on boot...
June 28, 2010 07:31PM
So if vesa has not worked for you, you need then to wait the next version of Elive that will include updated packages of kernel and xorg, if you want to be noticed about the next release (development version, not needed to wait the next stable version), search about "infomail" in the Elive website
Re: Live USB on Dell Mini 1012 producing an error on boot...
July 07, 2010 01:30PM
Thanatermesis Wrote:
-------------------------------------------------------
> So if vesa has not worked for you, you need then
> to wait the next version of Elive that will
> include updated packages of kernel and xorg, if
> you want to be noticed about the next release
> (development version, not needed to wait the next
> stable version), search about "infomail" in the
> Elive website

-------------------------------------------------------


And when do you expect the next version to be released? BTW, VESA is recognized by other distros and ebian recognizes my netbook. Whatever is going on is an issue with elive itself. I hope that helps a bit to narrow the problem.
Re: Live USB on Dell Mini 1012 producing an error on boot...
July 11, 2010 07:43AM
It's not exactly a problem of Elive, the problem is from your seller that doesn't give you drivers for linux, that's the real problem.

New version ? i can't tell you at all, i need first to finish some important/internal elements on the building process and its impossible to say a date, just follow infomail (see infomail in the website) and you will be noticed when a new version is ready, after that i finish these tools i can start building new versions of Elive
Re: Live USB on Dell Mini 1012 producing an error on boot...
July 12, 2010 05:39PM
Thanatermesis Wrote:
-------------------------------------------------------
> It's not exactly a problem of Elive, the problem is from your seller that doesn't give you drivers for linux, that's the real problem...

Ok. it is true.
I have a laptop with INTEL HD Graphics, and i cant start or install elive.
(EE) No devices detected

i am on mandriva now, and i can use this "distro" without problems.

can i load the drivers from intel?
How to?
i am a noob user in linux
i am really in love with elive. but i can not use it :(
Re: Live USB on Dell Mini 1012 producing an error on boot...
July 16, 2010 02:23PM
I think that your Intel card requires newer graphical drivers, so you will need to wait the next version of Elive (development versions will be OK)
Re: Live USB on Dell Mini 1012 producing an error on boot...
July 18, 2011 04:44PM
hello!!

i don't speak well english sorry.

i have a problem when i want to install elive topaz 2.0 i have netbook asus eeepc 1015pem with resolution 1024x600 and i cant install because elive say (ee) no devices detected.

could someone help me?
Re: Live USB on Dell Mini 1012 producing an error on boot...
December 31, 2011 07:16PM
I am trying to install latest version of elive stable and facing same problem, "No Device found". Some thing is terribly wrong with Elive. I have most common, Intel graphics card and it has worked fine with every single Linux distro I have tried till now.

I am really surprised with weird suggestions posted by Thanatermesis. If X Server is not detecting Graphics Card ( although lspci lists it ), how could changing driver or resolution solve this problem.

Could you please provide some other way, tip to solve this problem?
Sorry, only registered users may post in this forum.

Click here to login