Welcome! Log In Create A New Profile

Advanced

How to make a Gtk theme appear on the list

Posted by she_died 
How to make a Gtk theme appear on the list
August 17, 2010 04:05AM
I am using Verdega's awesome Antique theme. There was a matching Gtk theme suggested, and I downloaded it and unpacked it into /usr/share/themes. However when I switch e17 theme to Antique and gtk-chtheme dialog appears, Antique is not listed. How do I refresh the list to include the new Gtk theme?
Re: How to make a Gtk theme appear on the list
August 17, 2010 04:52AM
Well let's do it this way.

1)Download the file and to rename the file ending in .tar.gz
2)Extract the file.
3)Copy and Paste the folder Antique in usr/share/themes nod

Greetings:
Agust

Linux user # 461797
Elive user since 2006
Re: How to make a Gtk theme appear on the list
August 17, 2010 09:42AM
As root, I was messing with chmod -rf 755 /usr/share/themes/Antique and when I went to Settings>Themes the two new themes for Gtk showed up happy I will see what happens on my next live session to see if that was the fix.


Yes, the next live session confirmed it, and the proper command is chmod 755 /usr/share/themes/Antique -R. Thanks for the help Agust!



Edited 1 time(s). Last edit at 08/20/2010 02:15AM by she_died.
Sorry, only registered users may post in this forum.

Click here to login