Welcome! Log In Create A New Profile
We moved to this Improved Forum!







Do not use this old forum, we MOVED to here!

Advanced

Squashfs filesystem failed to mount

Posted by ninjabeirut 
This forum is currently read only. You can not log in or make any changes. This is a temporary situation.
Squashfs filesystem failed to mount
October 27, 2010 06:48PM
Hi there!

i got a problem, when i boot the livecd Elive stable edition i get an error message "failed to mount squashfs filesystem"

And then (initframes)

I dont have a clue of what to do... Please help!
Re: Squashfs filesystem failed to mount
October 28, 2010 04:00PM
Did you run a chksum on the ISO that you downloaded? iirc its like md5sum name-of.iso and see if it matches the checksum listed on the webpage you got the ISO from. (It's a way of checking the integrity of the download, that it wasn't corrupted in any way, in case you didn't know.)

Incidentally if it's possible to have a second PC up, point an IRC client to irc.freenode.net and pick channel #elive. So thatyou won't have to wait days for a response with problems of this sort.
Re: Squashfs filesystem failed to mount Elive 2.0 (initframes)
August 14, 2012 12:31AM
watch friends I have tried to install on my old pc I get this message: [i32.tinypic.com] (failed to mount squashfs filesystem en ELIVE 2.0. /bin/sh: can't accessty; job control turned off) enbargo but I downloaded twice thinking that. iso is the error but I still have the same problem.
but I tried to install virtualbox and I have no problem vmwarestatons to run is running without serivce.
what is wrong and how I can fix the problem.
Note 1: have and are losing millions of users for these errors and the conditions of use.
Note 2: how to find and install the module to take my pc opertativo a stable and normal systems.
like any other free software.